Closed Solved

No digital audio on GA-H55N-USB3

Hi,

I am having a frustrating problem with a new HTPC build featuring the gigabyte mini-itx board.

I have the following components:
GA-H55N-USB3 Mini ITX
core i3-550
Asus Blu ray drive
WD Green 1.5TB
4GB G Skill DDR3 1600 ("ripjaws" slightly modified for cooler)
Scythe Big Shuriken cooler
Lian LI PC-Q07 case
Seasonic fanless 400w power supply
OS: Windows 7 pro 64 bit

I was able to boot up and install windows 7 pro 64 bit without difficulty. I have not however been able to produce digital audio of any sort. The mb has an optical/SPDIF output and can supposedly output over HDMI as well. I set the Azalia HD audio Codec in the BIOS to "auto".(The only other option is disable). I installed the Realtek HD driver. There are options for digital output and digital optical output. I made the digital optical output the default device.

I connected it at first to a circa 2002 Denon receiver. I had no luck at first. Finally, I got some audio but it was soon followed by horrendous interrupting beep/buzzing noises. This ended up being consistent. Next, I tried a different setup with an HDMI capable tv. I changed the setting to "digital" on the realtek manager. This time there was no audio whatsoever.

Has anybody had any similar experiences? Any suggestions? Could this be a 64 bit issue?

Thank you in advance,
5 answers Last reply Best Answer
More about digital audio h55n usb3
  1. Best answer
    Without looking at your manual, I think that you should undo the digital optical setting. It should be regular digital if I'm not mistaken. Anyways, I'd check out all the Bios audio settings in the manual.
  2. Hi,

    Again I adjusted the only audio setting in the bios to enable HD audio. I emailed gigabyte tech support. I enabled the HDMI output(tv) device. I had audio but unfortunately had the incessant beeping back again. At this point I updated the intel graphics driver. No improvement. I reinstalled the latest realtek hd audio driver. No improvement. I even reinstalled the realtek lan driver as I read about a similar issue regarding that software. No improvement. Next I started removing unnecessary software one by one. I exited and uninstalled Gigabyte's Easytune software, which I really don't like anyways. The problem went away. Normal sound output over HDMI. I searched and haven't seen this problem described before. It ended up being an easy fix though.
  3. Best answer selected by LK1.
  4. ^Yes NEVER use Gigabyte Utilities or for that matter ANY MOBO Utilities; they cause sooo many bizarre and unusual oddball problems I lost count. The only utility that's okay is the USB on/off and only if you need that feature.
  5. This topic has been closed by Maziar
Ask a new question

Read More

Gigabyte Audio Motherboards