FRAPS not showing up in BC:BC2

For some reason, FRAPS is not coming up when opened in Battlefield: Bad Company2. any suggestions??

Win7 64bit.
3 answers Last reply
More about fraps showing
  1. Make sure the options are set so the overlay appears.
    Make sure BC2 is running full-screen as well.
  2. it's running full screen? where is the option for overlay??
  3. In fraps.
Ask a new question

Read More

Graphics Cards Battlefield Graphics