Sign in with
Sign up | Sign in
Your question
Solved

Homebuilt system BSOD help

Last response: in Systems
Share
April 4, 2010 12:54:26 AM

My newly built system kept having BSODs from either IE 8 (32bit) or NVidia driver (dkgkrnl.sys). Everything under Windows 7 are updated and the computer runs with the latest NVidia driver (197.13 WHQL). Any suggestion?

Computer Spec

Intel Core i7 930 Quad Core
Asus P6T Socket 1366 Intel X58
OCZ (OCZ3G1600LV6GK) DDR3 PC3-12800 1600 MHz Gold XTC Triple Channel Kits 6GB (3x2048MB) T/C
Western Digital Caviar Blue (WD5000AAKS) 500 GB
Samsung SH-S223C/BEBE SATA Black 22X DVD-Writer OEM
Asus ENGT220/DI/1GD2(LP) nVidia GeForce GT 220 Chipset (625 MHz) 1024 MB (800 MHz) DDR2 Dual Display DVI/HDMI/VGA PCI Express 2.0 Graphics Card
Antec Sonata III Quiet Super Mid Tower w/ 500W
Microsoft Windows 7 Home Premium 64-bit

BSOD Crashes

1. When the video driver crash, it shows: Attempted Write To Readonly Memory (stop code 0X000000BE) in the BSOD message.
2. Whenever IE 8 (32bit) goes on Flash app from Facebook, it crash. But running Flash from Youtube video works fine. The computer is running the latest Flash player.

Any suggestion?

More about : homebuilt system bsod

April 4, 2010 3:26:32 AM

Go into the bios and make sure your ram is set to the right votages and timings, thats my guess.
m
0
l
April 5, 2010 5:30:13 PM

But why's that always the video driver and not anything else?
m
0
l
Related resources
April 5, 2010 5:46:46 PM

You could try running 3dmark vantage and stressing the gpu to see if that is the problem.
Then you could run memtest86+ with only one stick of ram in at a time to check for ram errors.
m
0
l

Best solution

a b B Homebuilt system
April 5, 2010 8:51:46 PM

Cory1234's on the right track. BSOD's are most often caused by RAM issues. OCZ RAM has more problems than any other brand I've ever used. Your RAM is rated at 8-8-8-24 timings at 1.65v. You should manually set the speed to 1600MHz, the timings to 8-8-8-24, and the voltage to 1.65v in the BIOS. You should then run an overnight run of Memtest86+ to test for RAM errors.
Share
April 6, 2010 3:08:33 AM

shortstuff_mt said:
Cory1234's on the right track. BSOD's are most often caused by RAM issues. OCZ RAM has more problems than any other brand I've ever used. Your RAM is rated at 8-8-8-24 timings at 1.65v. You should manually set the speed to 1600MHz, the timings to 8-8-8-24, and the voltage to 1.65v in the BIOS. You should then run an overnight run of Memtest86+ to test for RAM errors.


Set the bios from [auto] to 8-8-8-24. Now for some reason, when I set the DRAM frequence to ddr3-1600, the system only see 4 GB instead of 6 GB RAM. Is this an indication of 1 out of 3 RAM module is busted? Or it is entirely something else?

Thank you in advance
m
0
l
a b B Homebuilt system
April 6, 2010 5:55:28 AM

You also have to manually set the voltage. It doesn't do you any good to set the speed and timings without also setting the voltage.
m
0
l
April 16, 2010 1:46:51 PM

shortstuff_mt said:
You also have to manually set the voltage. It doesn't do you any good to set the speed and timings without also setting the voltage.


So setting the 8-8-8-24, definitely make the system more stable. No more BSOD from the video driver. However, when setting the voltage to 1.65, the BIOS will change it to 1.66 during edit and prompt a warning. And just to confirm, which DRAM voltage setting in the BIOS I'm supposed to set to 1.65v?

Thank you in advance!
m
0
l
April 21, 2010 4:11:39 PM

Best answer selected by glorithm.
m
0
l
April 21, 2010 4:15:20 PM

After viewing all the forum posts from here and elsewhere, I would not recommend at all with this OCZ RAM. With OCZ's official setting on the forum, the computer now BSOD even more often

133 bclk set the memory to 1600 8-8-8-24 2T, tRFC 88 and 1.64V.

Looks like it doesn't run at 1600 at all.
m
0
l
!