Sign in with
Sign up | Sign in
Your question

No Post, boot loop after adding 2x2gb memory

Last response: in Motherboards
Share
December 10, 2010 3:53:50 PM

Hi Everyone, first time using this forum, I hope I can find the help here to fix this frustrating problem.

Here is my hardware list:

Gigabyte GA-EP45T-UD3P v.1.1
Intel Core 2 Quad Q9550 2.83GHz
PNY Nvidia Geforce GTX 260 graphic card
Silverstone 650W PS
Seagate 1.5T hard disk

Corsair CM3x2G1333C9 1333mhz 2048 MB 9-9-9-24 Latency
2GBx2 installed, attempting to install 2GBx2 more

Running Windows 7 Ultimate 64-bit

so far, I've tried -restoring BIOS to default optimized settings,
-Setting memory to run at 1066MHz instead of 1333
-increasing the memory voltage from the default 1.50 to 1.70
-increasing the MCH voltage from 1.10v default to 1.30v.
All this is done with the current 4GB of memories only

I've test all four sticks of memory and they are fine, I've also tried to install one stick on 1 position, 2 sticks on 1,3 position as well as 2 sticks on 2,4 position. They can all boot.

when the extra two 2GB memories are installed, the machine powers on for 3-5 sec before it powers off again, then it tries to boot repeatedly in this pattern. No post, so I cannot access the BIOS menu to see the system stats.


Does anyone have an idea what I can try next to identify the problem? Is my PS too small to run this machine with 8GB of memory?

Thanks in advance for all your help
a c 347 } Memory
a c 717 V Motherboard
December 10, 2010 4:29:57 PM

Welcome to Tom's Forums! :) 

Keep the RAM in its' correct slots as illustrated below. You manual cautions on mixing - "When enabling Dual Channel mode with two or four memory modules, it is recommended that memory of the same capacity, brand, speed, and chips be used and installed in the same colored DDR3 sockets for optimum performance."

CM3X2G1333C9 = TW3X4G1333C Kit ; generally the TW3X4G1333C9DHX Kit is recommended for that MOBO. Please clarify if the RAM you listed is from a Kit or Individual sticks {non-matching} Pairs. At 1066 7-7-7-20 at 1066MHz or of 9-9-9-24 at 1333MHz @ memory Voltage to 1.7~1.90V and set the NB/MCH/SPP Voltage {MCH Core} GA to 1.3V, and I've read "{Disable} legacy USB in the BIOS."

CPU | DDR3_1 | DDR3_2 | DDR3_3 | DDR3_4 |

Kit 1 - DDR3_1 & DDR3_3
Kit 2 - DDR3_2 & DDR3_4

Initially run only the Kit 1 then add Kit 2.
m
0
l
December 10, 2010 11:29:38 PM

jaquith said:
Welcome to Tom's Forums! :) 

Keep the RAM in its' correct slots as illustrated below. You manual cautions on mixing - "When enabling Dual Channel mode with two or four memory modules, it is recommended that memory of the same capacity, brand, speed, and chips be used and installed in the same colored DDR3 sockets for optimum performance."

CM3X2G1333C9 = TW3X4G1333C Kit ; generally the TW3X4G1333C9DHX Kit is recommended for that MOBO. Please clarify if the RAM you listed is from a Kit or Individual sticks {non-matching} Pairs. At 1066 7-7-7-20 at 1066MHz or of 9-9-9-24 at 1333MHz @ memory Voltage to 1.7~1.90V and set the NB/MCH/SPP Voltage {MCH Core} GA to 1.3V, and I've read "{Disable} legacy USB in the BIOS."

CPU | DDR3_1 | DDR3_2 | DDR3_3 | DDR3_4 |

Kit 1 - DDR3_1 & DDR3_3
Kit 2 - DDR3_2 & DDR3_4

Initially run only the Kit 1 then add Kit 2.
http://i1013.photobucket.com/albums/af254/Jaquith/P45-Dual-Channel.jpg



Hi Jaquith:
Thanks for your advice. You are right, I am using the 2 sets/4 sticks of TW3X4G1333C9 from Newegg, here is the product link:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I believe the latency at 1333 MHz is 9-9-9-24. Coincidentally, I also have a 1 set/2 sticks of TW3X4G1333C9DHX Kit. I've been testing with them as well, I encounter the same problem.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I also looked at your diagram and instructions carefully, I believe I'm doing as such already.



"At 1066 7-7-7-20 at 1066MHz or of 9-9-9-24 at 1333MHz @ memory Voltage to 1.7~1.90V and set the NB/MCH/SPP Voltage {MCH Core} GA to 1.3V,"

for that part, I've already tried,

and I've read "{Disable} legacy USB in the BIOS."

I just tried that as well, unfortunately it did not work.
m
0
l
!