Sign in with
Sign up | Sign in
Your question

Border around HTPC desktop with Samsung TV

Last response: in Graphics & Displays
Share
March 16, 2010 7:18:14 PM

I have an HTPC I set up with the Gigabyte GIGABYTE GA-MA785GPMT-UD2H. It has a built-in ATI Radeon HD 4200 graphics card and I have it hooked to a Samsung B650 plasma tv using HDMI connection. There is a black border around the entire desktop at all times although the TV and desktop both appear to be set to 1920x1080. I don't want to burn in the plasma with this border so please advise how to fix.

Thanks.
March 17, 2010 2:29:55 AM

Maybe you have to tweak the settings of the Plasma, make the image larger to fill up the entire screen? Also, I'm not sure if your 4200 can power 1920 x 1080 graphics properly.
m
0
l
March 17, 2010 4:44:05 PM

r_manic said:
Maybe you have to tweak the settings of the Plasma, make the image larger to fill up the entire screen? Also, I'm not sure if your 4200 can power 1920 x 1080 graphics properly.


What do you mean by "power....properly"?

The best I can do is choose Wide fit on the plasma, which of course makes the image fall off the edge on either side and makes navigation of UI very difficult and unpleasant. I presumed that with 1920x1080 set for card and plasma and going via HDMI there should be an exact match and no problems. Can anyone explain why this would not be so?

Thanks again.
m
0
l
Related resources
March 18, 2010 8:00:35 PM

The HD4200 is perfectly fine for all 1080p media content.

The borders you see are due to the scaling of the HD4200 driver. For some reason ATI has underscan enabled by default. You need to go into Catalyst Control Center, go to 'Displays', right click on the smaller representation of your display (not the large one above it) and select 'Configure'.

You will now have a window that has a 'Scaling Options' tab. Go to that tab and move the slider to get rid of the black borders.
m
0
l
March 20, 2010 7:43:09 PM

rwpritchett said:
You will now have a window that has a 'Scaling Options' tab. Go to that tab and move the slider to get rid of the black borders.


A million thanks to you!! That worked as you said. The Catalyst UI is like a catacomb... I never would have found that without your help.

If anyone has the same problem, in the version of Catalyst that I have at least, you will find the aforementioned* menu choice on the "Graphics" dropdown on the upper left of the Advanced Catalyst Control Center screen.

(*And actually the menu choice reads "Desktops & Displays" on mine)

Awesome! Thanks so much!
m
0
l
Anonymous
January 23, 2011 6:08:18 PM

rwpritchett said:
The HD4200 is perfectly fine for all 1080p media content.

The borders you see are due to the scaling of the HD4200 driver. For some reason ATI has underscan enabled by default. You need to go into Catalyst Control Center, go to 'Displays', right click on the smaller representation of your display (not the large one above it) and select 'Configure'.

You will now have a window that has a 'Scaling Options' tab. Go to that tab and move the slider to get rid of the black borders.

I ******* love you roflz
m
0
l
April 1, 2012 10:03:53 PM

I have a Ati 6950, a friend came over, pointed out I had a black border. I found this article and the solution worked a charm.

Still don't quite understand how my PC gave me a black border while my xbox didn't but its sorted now.
m
0
l
!