Sign in with
Sign up | Sign in
Your question
Solved

New Laptop cannot connect

Last response: in Wireless Networking
Share
April 28, 2010 11:46:41 AM

Hi.
I have a Netgear, Wireless N, ADSL2+ Modem/Router, Model DGN2000. My desktop (XP-SP3), is connected via Ethernet cable. My Son's Win 7 (32 bit) (Upgraded from Vista), Laptop (Compaq Presario) is connected wirelessly and works fine. It was connected before the Win 7 upgrade, if that matters.

My wife has just purchased an Acer Aspire 5741G Laptop, running Win 7, home premium (64 bit). This one will not connect wirelessly. It can see the Modem/ router and has an "Excellent" signal. It can see the SSID. I have put in the Security Key. The message just says unable to connect to (SSID). I have tried resetting the router.

I have tried manually adding the laptop to the trusted area, but am not sure about the MAC Address. If I connect via Ethernet cable it shows on the Router as beginning with 70:xx:xx etc. If I try using this MAC Address in the manual area, I'm told it is not a valid MAC Address. I tried changing it to begin with 00:xx:xx: etc. It will accept this, but I still cannot connect. IS there another way to get the correct MAC Address? I cannot find it in any of the Laptop's Adaptor stats. Or, is there a better way to fix this?

I have tried turning off the router's security, so I don't need to put in the address, but it doesn't help...still won't connect. The "Troubleshooter" cannot find the problem. I have "disabled" the home group.

I am a bit of a newbie with this stuff, so any help would be appreciated. Getting very frustrating. :??: 

Cheers

More about : laptop connect

Anonymous
a b D Laptop
April 28, 2010 2:21:26 PM

You are right to turn off wireless security temporarily.

Also disable this trusted group stuff -- what is usually called Access List in Netgear routers. a) it's not secure b) it causes unpredictable problems.


Is the router broadcasting an SSID -- make sure it's a new unique one rather than the factory default.

Don't try fixed IPs. Check TCP/IP Properties. Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.


Update the driver for the laptop's wireless adapter.
April 29, 2010 9:31:59 AM

Thank fihart.
All of the things you mention are as they should be. SSID is my own. I connect using dynamic IP etc, supplied by ISP on connection. The laptop has the latest drivers for the adaptor. Tried a couple of other things also, to no avail. Any other suggestions? :??:  All would be well received!
Cheers
Related resources

Best solution

May 1, 2010 11:40:17 AM
Share

Well, this is the same person. I lost my password (for some reason my manager didn't save it). Tried to change it, but the email Tom's sent me, kept being redirected to some stupid gaming site!( Called "Curse"). Your links have obviously been hijacked! I had to rejoin with all new info! You should get that checked. This is the link in the email that redirects <http://s3f.fr/c/3028/89540.html?p=QGsbjKmRlVq&u=http:%2...;

Anyway, enough of the rant. :non: 

This may be of use to others. I asked Netgear for help. All it took was to make a new SSID and security key, turn off the access control (where you add trusted computers to along with their MAC address) and voila! Connected first try. Simple, really. Thankfully.

Regards
Steve
Anonymous
a b D Laptop
May 1, 2010 3:00:20 PM

Don't worry about Curse -- some nitwit thought it would be a good idea to test run an ad in real time on the forum disregarding the fact that it made it look like users had been hit with malware.

Unsurprisngly there was an outcry from users, most of them Moderators and it has now stopped.
May 15, 2010 5:55:37 AM

Best answer selected by PlodderInOz.
!