Sign in with
Sign up | Sign in
Your question
Solved

Problem with RAM

Last response: in Overclocking
Share
February 20, 2013 9:32:35 PM

My RAM says 3GB on the BIOS screen (and boot setup menu) But when I logon to Windows and right click properties on My Computer, it says 2GB of RAM.I think have a problem with my RAM cards. I first tried pushing them in all the way but that didn't help at all. I then tried increasing the memory from 2048 (2GB) to 3072 (3GB) by going to Start>Run>msconfig>BOOT.INI>Advanced Options... then changing /MAXMEM= to 3072. I am looking at it right now and it still says 2048, nothing changed after I rebooted. But when I rebooted it still said 3GB on the BIOS screen and 2GB in the properties window.

First thing I need to know is if its true that since the max memory is 2048, then thats what it only recognizes. If not, then what is it for and what do I do to get it back to 3GB of RAM.I know 2GB isnt the maximum RAM for Windows XP. Mainly because I was having this problem for more than half a year now, before then it said 3GB in the properties window. If there is any ideas or tips on how to fix this either from the boot setup menu or the msconfig thing i mentioned earlier or something else then please please please comment. I am also going to post this on a few other forums to reduce the waiting time. Since as how I am extremely desperate.

Here is what the System Properties window says:

System:
Microsoft Windows XP
Professional
Version 2002
Service Pack 3

Computer:
Intel(R) Core(TM)2 Quad CPU
Q6600 @ 2.40 GHz
2.40 GHz, 2.00 GB of RAM
Physical Address Extension

More about : problem ram

March 17, 2013 8:20:10 PM

Ubrales said:
This will explain: http://support.microsoft.com/kb/259184

That applies to Windows 95. I have Windows XP. It doesnt mention anywhere HOW to increase memory capabilities. Only to buy more RAM cards after I figure out what kind my mother board uses. I am trying to figure out how to make my computer use all the RAM cards I have installed. Not all of them are being used.
m
0
l
Related resources
a c 241 K Overclocking
March 18, 2013 8:54:04 AM

if your motherboard had feature memory remapping you can disabled it from bios , also check your onboard VGA maybe use it
m
0
l

Best solution

a b K Overclocking
March 18, 2013 9:01:00 AM
Share
!