Sign in with
Sign up | Sign in
Your question

PC on won't boot up after installing Windows 7 Pro 64bit

Last response: in Motherboards
Share
December 11, 2010 7:37:32 PM

So after upgrading to Windows 7 Pro 64 bit from Windows XP Pro 32 bit on my PC, I had installed all the programs I needed to do my work. However, after a few hours of using the PC shows the motherboard's manufacturer name on the screen. After that, it shows another screen showing what is plugged in at that point in time, then it just restarts and reboots. This continues as a cycle of endless rebooting, I have gone down to only 1 stick of DDR2 RAM, 1 HDD, and my graphics card. I did do some windows updates on Windows 7, but I did not turn off my PC during the updates. I installed Windows 7 properly like any other tech guy would.

In addition to this, I also tried re-flashing the BIOS, downgrading the BIOS and still no luck.

I think it's the motherboard's BIOS that is gone.

Here are my specs:
Motherboard: Gigabyte EX38-DS4 F3 BIOS <br>
OS: Windows 7 Pro 64 bit <br>
RAM: 6GB DDR2 <br>
Graphics: Sapphire Radeon HD 3850 512MB<br>
HDD1: Samsung 1TB SATA HDD (Windows 7 Pro 64bit)<br>
HDD2: Western Digital 250GB (Windows XP Pro 32bit: This HDD shall be soon formatted and passed on to someone else) <br>
CPU: Intel Core 2 Duo 2.13GHz

Could someone please tell me what is going on here?

Hope to hear from someone soon,
Adiman423
a b $ Windows 7
a c 78 V Motherboard
December 12, 2010 9:12:44 PM

Have you tried doing a repair install at boot? Load the DVD or USB you used to install W7, power-on, enter the BIOS to set that media to the first boot device, save and exit. If you get to the install screen, the option for a repair install for W7 is in the lower left-hand of the screen.
December 12, 2010 9:43:43 PM

I have tried to boot from DVD and it won't boot. The little bleeder won't boot from anything. Could it be that the motherboard is gone to the dogs?
Related resources
a b $ Windows 7
a c 717 V Motherboard
December 12, 2010 9:52:52 PM

Can you boot into Safe Mode F8? If you can then run MSCONFIG select Diagnostic, save and restart. After that reinstall ALL of your Windows 7 64-bit Drivers -> http://www.gigabyte.us/products/product-page.aspx?pid=2...

BTW - Disconnect the "HDD2: Western Digital 250GB"
December 13, 2010 9:50:17 AM

Try unplugging all of your USB Devices. I've seen some systems do that sort of thing and the only USB devices attached are the mouse and keyboard. Unplugged the keyboard and he system booted up fine. Plugged in another keyboard after the system got to the login screen.
!