Sign in with
Sign up | Sign in
Your question

GA-P35-DS3L issue?

Last response: in Motherboards
Share
December 12, 2010 12:16:08 AM

Hello,

I have been running XP w/o issues since Feb '08. Approx. 2 weeks ago, turned on PC one morning (no hardware or software changes immediately beforehand), it got as far as XP logo, then rebooted. Same behavior every time. If I picked Safe mode so I could watch the drivers load, it would get as far as mup.sys, then restart.
Completely by accident, I found that if I pressed F9 for Xpress Recovery2 at the start of POST, then pressed Esc, it would proceed to boot to XP with no issues. Not sure how to explain this.
Last weekend, as the first step in my troubleshooting, I went into bios & loaded optimized defaults.
As soon as I made this change, and from then on, the PC no longer makes it to the XP logo; it now hangs at ACPI Controller in the devices listing.
I disconnected all hard & optical drives except the primary HD, removed all connected devices except monitor & keyboard, removed CMOS battery & reset CMOS jumper, swapped RAM sticks and removed 1 or the other, did an XP repair install. Nothing has changed the behavior -- boot still stops at ACPI controller. After reaching this point in the boot sequence, HD LED flashes once or twice briefly, then nothing.
I get the nagging feeling this is a hardware (motherboard or PSU) issue, but am not sure how to proceed in pinpointing the problem. I would appreciate any suggestions on what to try next.
Thank you!
Ben

More about : p35 ds3l issue

January 22, 2011 8:55:35 AM

Hi Ben,

Like you, I've also been running XP on a GA-P35-DS3L MB (including a new CPU and RAM) w/o issue since February 2008. My machine stays on 24/7 and I've got a Windows password to logon.

Monday, 17 January 2011 started off well. I worked on the machine until +-11AM, then when I tried to logon after about 30 minutes the machine went through the motions and then simply shut down. On a reboot it would get as far as the Windows logo then shut down. Avast antivirus was current as were Spybot and SpywareBlaster.

I tested the hard drive and since it failed both the short and long DST I replaced it and reloaded everything from scratch (a lengthy process, as you can imagine).

Yesterday, after all was back to normal I rebooted the machine only to find it now hangs at 'ACPI Controller' (it was rebooted many times during the reinstall process). At this point the BIOS has not yet handed control over to the OS so it can't be a virus or Windows-related.

Did you manage to find a cure? I've also logged the issue on the Gigabyte website but am yet to receive a reply. My current BIOS version is F5, I plan to upgrade one-by-one to the latest F9 version later, maybe that will revive the system. However, if the ACPI Controller on the MB is faulty then I suppose I'll have to upgrade and reload EVERYTHING again.

Ralf
!