Sign in with
Sign up | Sign in
Your question

Raid0 Can't boot on Windows 7

Last response: in Storage
Share
May 9, 2012 1:24:39 AM

Hi guys I've setup a raid 0 on my rampage 4 extremes intel controller port 1/2.
After installing windows 7 64bit, I can't even boot into the loading screen, I get an error before the loading screen.

Windows Boot Manager

"windows failed to start. A recent hardware or software change might be the cause. To fix the problem :

1. Insert your windows installation disc ... ......
2. Choose your langue settings and the click next.
3. Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

File: \windows\system32\DRIVERS\iaStorA.sys

Status: 0xc0000359

Info: windows failed to load because a critical system driver qis missing, or corrupt.

I've tried every single step listed here http://www.tomshardware.com/forum/40220-63-insane-amoun..., and yet I can't find the solution to this really annoying problem.

I've reinstalled windows 7 for the 15th time now, with all versions of RTSe/F6 floopy raid etc.

I hope someone can help me, I'm not too week versed with computers and tried everything I can think off....
Please HELPPPPPPP MEEEE........


Thanks in advance.

Specs : i7 3930k/asus r4e bios 1305/vertex 4 x2/corsair vengeance 16gb/gtx680

More about : raid0 boot windows

a b $ Windows 7
a c 536 G Storage
May 9, 2012 2:58:00 AM

Have you tried a fresh install without the F6 drivers; allowing Windows to install its own default RAID dirvers?
m
0
l
Related resources
!