Sign in with
Sign up | Sign in
Your question

Help me overclock my q9400 on a Hyper 212+

Last response: in Overclocking
Share
February 21, 2013 11:39:40 AM

Hi everyone, verifiable overclocking newbie here, I'd like some advice on how to squeeze as much performance as I can out of this antiquated hardware. I've heard of people getting 3.0-3.6 GHz easily with air cooling, and while I'm not sure if I can get towards the upper echelon of that figure, I'm hoping just getting over 3 will be a decent accomplishment.

Now, some information about my relic of a PC, which I built back in 2007 but have upgraded every now and then to keep this at least mid-range (though by 2013, it's definitely showing its age).

Motherboard: ASUS P5B-E http://www.asus.com/Motherboard/P5BE/
RAM: ADATA 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) + two other 512 mb sticks, bringing the total to 5 GB
HSF: Cooler Master Hyper 212+
CPU: Intel q9400 @2.66 GHz

My current temps look like this in Real Temp for cores 1-4:

Minimum: 38c, 31c, 33c, 39c.
Maximum: 40c, 40c, 41c, 39c

I realize there is some disparity between the temps (cores 1 and 4 being higher), so is this normal?

Now, I understand the gist of overclocking; testing properly with Prime 95 and all that. I'm looking for some good starting changes to make to the voltage and timings, basically a "babby's first overclock."

Hope you all can help, I am not fortunate enough to have an i7-equipped modern PC, but hopefully this upgrade will help me squeeze some more frames out of streaming.

Thank you.
February 23, 2013 6:58:45 AM

I've read a few guides and it seems with my DDR2 800 memory, I should aim for something lower like 3.2 GHz. What do you guys think? I read it's hard to get over 485 FSB with this board.

I also read that the P5B-E only does Vdimm to 2.1 volts (though I've seen 2.3v mentioned as possible).

m
0
l
Related resources
a c 157 à CPUs
a b K Overclocking
February 23, 2013 12:45:34 PM

Just make your adjustments in small increments and test as you go along. No two systems will OC exactly the same, but you now have an idea of what is possible fro your config.

Good luck!
m
0
l
February 23, 2013 6:38:37 PM

Okay, well I read up a lot of this, I didn't see this addressed so let me ask you: if you have two different pairs of RAM, which timings do you put in in the NorthBridge configuration? The timings for the slower pair if there's a timing disparity between the two pairs?
m
0
l
a c 157 à CPUs
a b K Overclocking
February 23, 2013 7:16:38 PM

I don't recommend OCing your memory, especially mixed memory. Leave the memory settings set to AUTO and let your mobo BIOS manage the speeds. You are very likely to end up with an unstable system otherwise.
m
0
l
February 23, 2013 7:37:43 PM

I don't plan to, but this site recommended doing this:

"Configure DRAM timing by SPD if you leave this option to auto it will read the timing tables off the modules and apply them to the memory during normal operation, issue is we have found Asus force a few timing options of their own and only partially use what is coded into the SPD, this is why we always recomend end users set their memory timings manually. To do this force the SPD option to Disabled"

http://www.thetechrepository.com/showthread.php?t=41

Does it seem like a good idea? It's just manually inputting the timings.

m
0
l
a c 157 à CPUs
a b K Overclocking
February 23, 2013 10:03:12 PM

If you set manually, set to the lower speed of the mixed modules. I don't agree with this info, BTW. If you have issues afterward, set back to AUTO.

Good luck!
m
0
l
February 24, 2013 7:20:05 AM

Care to indulge me on why it's inaccurate? I'm curious. Thanks for the response.
m
0
l
February 24, 2013 8:28:10 AM

FSB at 400, multiplier at x8. I seem to be stable at 3.2 GHz, but I only ran IBT on maximum with 4 threads 2-3 times (10 passes each). I did raise the vcore one setting up from the default of 1.2v, but didn't see it go higher than 1.184 in CPU-Z. Does this mean I should try lowering it? My temps never went above 49c while running IBT. At idle, they're currently 38, 31, 33, 39.

Would you recommend setting the PCI-E frequency to 110 or 120? I read that 110 is typically safe and 120 is only starting to push it. Thoughts?


EDIT:

Lowered vcore back to 1.2v, increased PCI-E frequency to 110 and presumably stable after 3 tests of IBT with 10 passes each on maximum. Not sure what else I can do, my temps are still solid but my RAM is clearly the bottleneck here.
m
0
l
a c 157 à CPUs
a b K Overclocking
February 24, 2013 12:18:19 PM

Renulph said:
Care to indulge me on why it's accurate? I'm curious. Thanks for the response.

Because it makes a broad generalization of Asus that I have not experienced. Not a big deal.
m
0
l
a c 157 à CPUs
a b K Overclocking
February 24, 2013 12:20:11 PM

Sounds to me like you should run at the 3.2 OC for a few days and see how long term stability is, under actual use, before you try for more.
m
0
l
February 24, 2013 12:39:59 PM

Alright, that I can do, though I've already given it the heavy use I typically do: video editing with uncompressed AVIs, streaming PC games, browsing with 15+ tabs and torrents goin', etc. Temps are still under 40c and I re-enabled power saving functions. Seems to go back to 2.8 when I'm doing nothing. Now, with my DDR2 800, aren't I pretty much limited to what I can do? My original goal was 3.6 GHz.
m
0
l
a c 157 à CPUs
a b K Overclocking
February 24, 2013 1:41:51 PM

Have you disabled SpeedStep in your BIOS? That would account for the down clocking, if not.

You can try nudging up the FSB in small increments as well to try for more. Do it slowly and test after each adjustment.
m
0
l
February 24, 2013 2:08:58 PM

I disabled it while I was OCing, then put it back on when I was done at the behest of a couple guides saying that it's good to put it back on along with C1E.
m
0
l
February 24, 2013 2:09:06 PM

I disabled it while I was OCing, then put it back on when I was done at the behest of a couple guides saying that it's good to put it back on along with C1E.
m
0
l
a c 157 à CPUs
a b K Overclocking
February 24, 2013 3:22:12 PM

Up to you to leave on on not. Either way is fine as long as you understand it will slow the system down (and consume less power and generate less heat) at times.

For those trying to squeeze out max performance, it is disabled.
m
0
l
February 24, 2013 3:51:59 PM

I understand it slows it down, but only when it's not needed. I did some reading, apparently that's a myth that it affects performance in any noticeable way.
m
0
l
a c 157 à CPUs
a b K Overclocking
February 24, 2013 4:12:36 PM

Myth is a strong word. SpeedStep is useful, but if you are looking for max performance 100% of the time, then it can have a (slightly) negative impact.
m
0
l
March 14, 2013 6:46:56 PM

I'm back, and I need help!

For some reason, only 2 GB of my RAM was being recognized. I have memory remap on, so it struck me as weird, since all 6 GB were recognized before OCing. Right now I have two pairs, 2 x 2 GB RAM at 5-6-6-15 timing and 2 x 1 gb of Mushkin 5-5-5-12. They're both DDR2 800 and work at 1.8v. Every time I get into Windows, it blue screens momentarily.

The whole reason why I noticed is because my PC was being super slow, then I realized Windows was only seeing 2 GB and same with my bios, when I reinstalled the ram, all 6 gb were being shown again, but now I'm getting stability issues. So, it worked fine before, and both are still at their regular timings with my OC, what's the potential problem? Should I input the CAS timings manually and account for the slower pair?

Right now I'm using one pair (2x2 gb) and I'm stable, so I'm wondering why the others aren't working well. I'm pretty sure when Windows/BIOS wasn't seeing all 6, only the Mushkin was being recognized, so there's very obviously a compatibility problem when OCing and only one pair is recognized at any given time.
m
0
l
a c 157 à CPUs
a b K Overclocking
March 16, 2013 9:04:18 AM

Is your memory settings set to AUTO in your BIOS, or manually set? If manual, change to AUTO.
m
0
l
March 16, 2013 10:39:19 AM

It was on AUTO.
m
0
l
a c 157 à CPUs
a b K Overclocking
March 16, 2013 10:47:08 AM

AUTO is good as it allows the motherboard to manage the memory settings to ensure max compatibility. Leave that way. When you set everything back to stock speeds, does the system recognize all of your memory?
m
0
l
!