Sign in with
Sign up | Sign in
Your question
Solved

TV not showing the edges of the screen

Last response: in Graphics & Displays
Share
March 17, 2010 6:10:47 PM

We got a little PC to hook up to our TV via HDMI, when we do so we are missing the lower, upper, and sides of the screen its to much for the TV or something. I have tried different resolutions but that doesnt help, its a 1080p TV and its a panasonic I could not find a way to adjust the display setting on the TV. I am about to do a driver update and I would appriciate any help.

THe video card is a 9200

More about : showing edges screen

March 17, 2010 6:28:57 PM

I had the same problem on my Samsung LCD.

All HDTV's do a little bit of digital overscan (they crop the top, bottom and sides of the incoming picture, proces it and resize back to 1080p). You don't notice this on regular TV programming but with a PC it's quite obvious. You need to enable 1:1 pixel mapping.

How I did this was go into the menu and there's a section to label your inputs. I labelled the HDMI my computer is hooked up to as 'PC'. Simply by labelling the input as PC it turns off all processing of the picture and doesn't overscan so you get a crisp picture.

Cheers
Related resources
March 17, 2010 7:11:32 PM

darkwingz24 said:
I had the same problem on my Samsung LCD.

All HDTV's do a little bit of digital overscan (they crop the top, bottom and sides of the incoming picture, proces it and resize back to 1080p). You don't notice this on regular TV programming but with a PC it's quite obvious. You need to enable 1:1 pixel mapping.

How I did this was go into the menu and there's a section to label your inputs. I labelled the HDMI my computer is hooked up to as 'PC'. Simply by labelling the input as PC it turns off all processing of the picture and doesn't overscan so you get a crisp picture.

Cheers



Unfortunately there is no PC label just Skip, VCR, DVD, PVR, Cable, and a few others i tried them all to no luck.

The model is a TH-50PE8U apperantly only 720p. but running it at 1280 x 720 doesnt help. Windows Says 1280x720 is native but both windows and the nVidia control panel can run up to 1920x1080 the the picture will still display wrong (but cripser) What should I do
March 17, 2010 7:37:16 PM

So i contacted Panasonic Support the told me to play with the format button ont eh remote and I did switched it to full switched the resolution to 1280x720 used the nvidia control panel and adjusted it to 1212x686 and it all fits. I really shoudlnt have to do that though.

Best solution

March 17, 2010 8:58:38 PM
Share

Ahh yes I see now. My friend bought a Panasonic 50" TV a number of years back and has the same problems you have as your TV being a 720p doesn't support full 1900x1080 native resolution but rather a not so common standard 1366x768.

The trick is two fold:

1. Get your computer to put out the 1366x768 native resolution of the panel
2. Get your TV to accept the signal 'as is' and not process it.

Because I haven't tried with this model TV all I can do is pass along this link:

http://hd.engadget.com/2006/02/08/how-to-connect-your-p...

It had some good info about what's going on and a few suggestions to get your PC to output the correct resolution

Cheers
March 23, 2010 2:01:15 PM

Best answer selected by r_manic.
March 29, 2012 8:56:55 PM

Great thread here and thanks to all that provided direction. I wanted to share some updated info for those using more modern Panasonic (and perhaps other) TVs. I have a TG-P65GT30. I had the same issue (obviously as I landed here). As it turns out, if your TV has the THX video setting option, it makes the automatic adjustments for you to size appropriately. All of the other settings (Vivid, Standard, Cinema, etc) cause the overscanning conditions described in this thread. The THX setting resolved instantly for me.
!