Sign in with
Sign up | Sign in
Your question

HypertTransport Link speed and PCIe Speed are set to 0.00mhz

Last response: in Overclocking
Share
February 22, 2013 5:13:55 PM

Hello,
friends!

I'm using AMD OverDrive to see my clock/voltage stats and it appears that my HypertTransport Link speed and PCIe Speed are set to 0.00mhz

I have a AMD A8-3520M APU with Radeon HD 6620g

thanks for the help!
a c 126 K Overclocking
February 23, 2013 8:20:54 AM

Hi,

If your PCI-E and HT speed really were 0Mhz the your PC wouldn't boot.

Either AMD Overdrive isn't reading the values correctly or the value (0.00Mhz) is the increase/decrease from the default value.

If you want to see your clock/voltages then use the BIOS.
m
0
l
February 23, 2013 2:17:24 PM

I think you right from it being from the default value.

What the best way to change these settings from the BIOS?

When I go into the BIOS I can't seen where I could make these changes, what is it under?

Thanks again!

In red it shows the current vaule, however the blue shows the target vaule. Maybe I should contact amd, or hp?
m
0
l
Related resources
a c 126 K Overclocking
February 23, 2013 3:04:22 PM

As you have a laptop/notebook you may not have access to these settings in the BIOS , why do you want to change them anyway?

So in overdrive is your current values for PCI-E and HT 0.00Mhz, and what are the target values?
m
0
l
July 16, 2014 6:44:09 AM

Rustyy117 said:
Hi,

If your PCI-E and HT speed really were 0Mhz the your PC wouldn't boot.

Either AMD Overdrive isn't reading the values correctly or the value (0.00Mhz) is the increase/decrease from the default value.

If you want to see your clock/voltages then use the BIOS.


For me pcie speed is 0.00. Should I change it? Why and how? I'm facing heating issues, will changing pcie speed help?
m
0
l
!