Can't get past 4.3 Ghz on 3570K

I'm on an ASRock Z44 Extreme4, with 4 Sticks of KHX2400C11D3/4GX (2400MHz CL11 Kingston), and I simply can't get past 4.3 GHz.

I've followed a couple different guides, messed with all kinds of settings I've seen (and with everything disabled as seen in second picture here: http://www.tomshardware.com/reviews/z77-express-ivy-bridge-benchmark,3254-5.html I couldn't even get past 4.2), and my best success was with leaving everything at default values, upping the multiplier to 43 and the voltage to 1.265)

I've tried voltages of up to 1.4v, Windows 7 64bit will still BSOD/hang/crash/similarly fail to boot with anything over 43 x 100.

I have no heat issues whatsoever, even after hours of Aida/prime95 the cores average 60 degrees, with absolute max reported in CPUID HW Mon of 60, 63, 56, 56.

I've seen several threads here with people running 4.5ghz, and even some 4.6 and more, what's wrong?

If you need info, just lemme know what and I'll do my best to provide it.

Thanks for any input.

Edit: LoadLineCalibration is Level 1, which appears to be the most extreme setting.
15 answers Last reply
More about past 3570k
  1. What do you use for cooling?
  2. I'm at 4.6ghz with 1.28 volts.
  3. SR-71 Blackbird said:
    What do you use for cooling?

    Noctua NH-D14

    That's a flat 300 mhz more than me, could there be an issue with my windows installation?
  4. Not sure , I'm using the Noctua also.I can get to 4.7 with 1.36 volts but temps go into the low 80's.Stable but hot.So i backed down to 4.6 at 1.28,with max temps at 65 to 67.
  5. Basically, I'm at the same voltage, yet 300 mhz lower.

    Do you have any suggestions as to what I can do to get higher?

    Upping voltage didn't help.
  6. More voltage will just up the heat.
  7. vexing!

    full specs please.

    maybe your ram. might need a nb\ram voltage boost.
  8. ASRock Z44 Extreme4
    4 Sticks of KHX2400C11D3/4GX (2400MHz CL11 Kingston)
    3570K
    I've tried onboard graphics, 1x 480 GTX, and currently have 2x 480 GTX in SLI.
    Intel SSD
    WD HDD
    Highpoint 2230 PCI Raid (I've tried unplugging that aswell, to no avail.)
    750W Silverstone Zeus PSU
    Noctua cooler

    What else?

    (I'll be posting some pictures soon)
  9. hmm

    defualt the bios. set the multiplier, to 45. set the voltage to something like what sr-71 has going. then try bumping (ever so slightly) the north bridge voltage (I know it doesnt say north bridge but the name escapes me at the moment, anyone?)

    what is the voltage of your ram?
  10. Or just your particular chip can't get to that speed, as all overclocking isn't equal.
  11. http://www.xtremesystems.org/forums/showthread.php?266589-The-OverClockers-BSOD-code-list

    i looked around. x50 error is referring to your memory. as list in the link, may want to bump your ram voltage.
  12. I've increased all voltages but VCCSA a bit, and can now boot, and seems stable, even if daemon tools just had an app crash (which is a first), I'll try lowering them one by one to figure out which one it is, and see how much I need, thanks a lot for the input!
    (I wasn't aware just increasing the cpu multiplier meant other stuff might need more volts too)
  13. Mt Power said:
    http://www.xtremesystems.org/forums/showthread.php?266589-The-OverClockers-BSOD-code-list

    i looked around. x50 error is referring to your memory. as list in the link, may want to bump your ram voltage.


    How much would be safe, for these? Kingston only states 1.65v
  14. usually it doesnt. but sometimes the NB, or ram needs a boost. you have a bit of ram at a high speed.

    the other error code did make mention of a possible driver error. I see something about the memory making a dump :) to the hard disk. which if it was more the the disk could take(capacity), or the raid setup, im not sure.
Ask a new question

Read More

CPUs Overclocking