Sign in with
Sign up | Sign in
Your question

Machine Powers Off When Using ATI Drivers, Even When Nearly Idle

Last response: in Systems
Share
April 6, 2010 5:44:18 PM

-----
UPDATE - Solved
After replacing the Vid card & motherboard, it turned out that I had a faulty PSU. Swapped in another unit and the machine has been working flawlessly ever since.

-----



First, please excuse the potential repost here. I've been searching for an hour, but because TH doesn't have a real forum search, my efforts bore no fruit. I'm also not certain which forum to post this in since there seems to be some redundancy. Mods, feel free to move this - I won't be offended.

Problem:
Machine does a full power off after 0-10min. All fans turn off, PSU turns off, all LEDs turn off, all drives turn off. After a few moments like this, the machine turns itself back on again and boots.

Symptoms and background:
  • Sometimes the machine just shuts off
  • Sometimes the video begins to flicker once or twice, though the time between flicker and power off is not consistent
  • No temperature LEDs on the motherboard light, indicating that temps for NB and CPU are both below the min require for those LEDs
  • No temp alarm beep ends up beeping
  • Vid card heatsink, heatsink mounts, and board surface directly behind GPU are all cool to the touch when this happens
  • Machine runs just fine when the generic VGA driver is used. This only happens when the ATI driver is used, as far as I can tell
  • Memtest uncovered nothing
  • Unfortunately, I don't have any backup parts that I can swap in for troubleshooting

    Setup:
    Note: All hardware is brand new other than the HD, which is a fresh pull and known good unit. Also, everything is running at stock speeds using factory coolers and fans.
  • Mobo: Gigabyte X58A-UD3R
  • CPU: Intel boxed i7 930
  • RAM: OCZ Obsidian 4GB (2 x 2GB) 240-Pin DDR3 1600 (PC3 12800)
  • Video: Sapphire Radeon 5670 1GB (Redwood)
  • Video Driver: version 8.690.0.0 (slightly newer than what is included in CCC 10.3)
  • PSU: Corsair 550VX - later found to be faulty
  • HD: 2.5" Toshiba OEM drive
  • OS: Win7 Ultimate, 32bit


    What should I investigate next?
    April 6, 2010 9:40:40 PM

    You're trying to run a system that has tri channel memory with only 2 sticks of RAM.

    I'd fix that first and then let us know it there are still issues.
    m
    0
    l
    April 6, 2010 10:20:01 PM

    banthracis said:
    You're trying to run a system that has tri channel memory with only 2 sticks of RAM.

    I'd fix that first and then let us know it there are still issues.


    It is a system which has the option of tri-channel memory, but does not require it.
    m
    0
    l
    Related resources
    April 6, 2010 10:30:46 PM

    Sounds like a bad card to me.
    m
    0
    l
    April 6, 2010 10:39:52 PM

    I tried installing CCC 10.3 with no luck (will update OP to reflect this). Reviews of the card pointed me to a driver which is actually newer than what is included in CCC 10.3, so I'm trying to install that right now. Will post an update if it works.
    m
    0
    l
    April 6, 2010 10:41:15 PM

    Yes, you are running two sticks of RAM (dual channel) in a triple channel board (3 sticks). The i7 only supports triple channel memory and that could be the source of your problem. Take a look at the OCZ gold series Triple channel, i7 memory. The only thing is that, triple channel memory comes in 6 and 12 gigs and you will therefore need a 64-bit OS to use all 6 gigs. A 32 bit OS as you have will only use 3 - 3.5 gigs of all physical RAM installed. What im saying is you really should get triple channel memory for the system to run stable but it would not make sense to run 6 gigs of ram when you can only use 3 gigs due to the limitations of the OS.

    Currently, you have 4 gigs but ur PC only actually uses 3 - 3.5 gigs of it. Get a 64 bit OS and triple channel memory. :D 



    http://www.newegg.com/Product/Product.aspx?Item=N82E16820227365&cm_re=OCZ_gold-_-20-227-365-_-Product

    ....or a bad psu/ bad display drivers. Update to the latest video drivers from amd.

    Does this happen during any particular event eg video intensive applications?
    m
    0
    l
    April 6, 2010 10:43:54 PM

    The i7 will run fine on two or one stick of RAM.
    m
    0
    l
    April 6, 2010 10:52:59 PM

    Just updated to the latest ATI driver (8.690.0.0) and it did not solve the problem.

    I guess it's time to call NewEgg and ask them why 5 of the last 6 items I've purchased have been DOA. Awesome.
    m
    0
    l
    April 6, 2010 10:56:47 PM

    Do I need to post the motherboard manual where it says that I can use nearly any combination of DIMMs I want without any problems?
    m
    0
    l
    April 7, 2010 12:15:21 AM

    What voltage are you running your ram at?

    According to the specs it should be at 1.65V.

    That could be causing the problem
    m
    0
    l
    April 7, 2010 1:07:23 AM

    This is obviously a power supply issue, try another power supply. The fact that it only occurs when running the ATI drivers means that this is when the graphics card is drawing the most current. Are you sure that you have connected the 4 pin cable to the motherboard and any required power leads to the graphics card?
    m
    0
    l
    April 7, 2010 1:18:30 AM

    Zanathon said:
    What voltage are you running your ram at?

    According to the specs it should be at 1.65V.

    That could be causing the problem


    Motherboard defaults to driving it at 1.52V for some reason. Both modules check in like this, but Windows only lists one of them as "usable". With the voltage set to 1.66V, there appears to be no difference in stability and only 2.00GB shows as usable (although 4GB shows as installed).

    There was a moment where both DIMMs were listed as usable (3.50GB), and that definitely improved my benchmark, but the machine still powered off as usual.
    m
    0
    l
    April 24, 2010 12:15:31 AM

    Just a quick update. I will edit my original post to indicate the solution as well.

    It turns out that the PSU was bad. I swapped in another one and the problem went away. Looks like yet another RMA for NewEgg to deal with. I think that is 8 so far this year?
    m
    0
    l
    April 24, 2010 3:59:44 AM

    Told you so.
    m
    0
    l
    !