Sign in with
Sign up | Sign in
Your question

Cpu fan header does not work

Last response: in Overclocking
Share
February 25, 2013 4:27:53 PM

PC model: IBM (now Lenovo) Thinkcentre M50 8189 LNU
Motherboard FRU: 19F2562

My CPU fan does not function at all when plugged into the 3-pin "CPU fan" PCB header. It only functions when plugged into the 3-pin "System Fan" PCB header.

BIOS provides few options, only general noise control.

Is this a setup problem? Or do I simply have a broken part?
Will my CPU risk overheating because the fan is running to meet case (system) temperature needs rather than CPU temp needs?

Thanks.

More about : cpu fan header work

February 26, 2013 10:22:53 AM

thefixer said:
PC model: IBM (now Lenovo) Thinkcentre M50 8189 LNU
Motherboard FRU: 19F2562

My CPU fan does not function at all when plugged into the 3-pin "CPU fan" PCB header. It only functions when plugged into the 3-pin "System Fan" PCB header.

BIOS provides few options, only general noise control.

Is this a setup problem? Or do I simply have a broken part?
Will my CPU risk overheating because the fan is running to meet case (system) temperature needs rather than CPU temp needs?

Thanks.


If your worried about overheating, RMA the mobo. If not then just leave it in the system fan port. The chances of overheating are slim as it will probally just run full whack constantly but may be louder than normal

m
0
l
February 27, 2013 12:44:34 AM

mattboymatt said:
If your worried about overheating, RMA the mobo. If not then just leave it in the system fan port. The chances of overheating are slim as it will probally just run full whack constantly but may be louder than normal

That's the odd thing, because the fan is running at a controlled speed. Once I forgot to plug in the white P4 power connector and then the fan went full (and nothing booted naturally), so I wonder what's up. If the mobo thinks it's a system fan it will still control the speed won't it?
m
0
l
!