Sign in with
Sign up | Sign in
Your question

ASUS a8n-SLI deluxe 939, need raid drivers - how can I get??

Last response: in Motherboards
Share
December 16, 2010 2:43:43 PM

I have an ASUS a8n-sli deluxe and I am trying to install RAID 0 pair of older WD Raptors and windows 7.

Everytime I try to install windows it says I can not install to this drive.

ASUS does not list any Windows 7 drivers on its support site for this older board.

This is my old pc I decided to put back together just to run movies and music on the projector and entertainment system in the room next to my office.

Any help is greatly apreaciated.

I need to put on 3.5inch and I don't even have a floppy drive on my main X48 based system:( 

So I booted windows without raid onto only one drive for now.

I want to make the floppy then reinstall with the RAID set up.

HELP >?????
a b V Motherboard
December 16, 2010 5:46:36 PM

That's an nForce4 based chipset and you're definitely not alone with that issue. It's getting old and its driver support is "officially" discontinued.

However, there's an extensive topic on the nForce forums about this and it may be able to help you out. The user here has compiled custom driver packs specifically to fill in the driver support gap as-well as optimizations. It's not an official release, so it may not be 100% bug free and functional, but it's worth a try.
December 16, 2010 9:02:10 PM

jockey said:
Did you set up Raid before Windows install? Verify that raid was functioning?
Windows should see a raid 0 config. as one drive.


Yes I have had raid running on this pc with these exact drives before.

It does show as one drive.

the nvidia chip I can enter setup from F10 in bios and build array

the silicon chip I can enter setup with F4 from bios and build array

I have tried both the 250 gig sata WD drives... and the two 150gig Raptors on both chips.

Both the raptors and the WD 250gig 7200rpm drives do not show up at all on the silicon chip. When I hit any key to boot from CD to clean install windows 7 64bit at the install screen where you can format drives and choose drives to install too.. I see an old 40gig IDE drive I have installed.. just cause I have it. And the RAID array I built on the NVideo chip with SATA ports 1 and 2.

It does not matter if I switch the wires and put the pair of raptors or the pair of normal drives... it sees only the nvidia chip array.

So I tried to install to a RAID0 array on the nvidia chip to both pairs of drives and I get the same message.

I can delete paritions... create paritions... and I can format the raid array.

But when I click "next" to install it says windows can not install see set up log. But there is no message or set up log ?????


I am at a total loss and I have been into the BIOS like 100 times changing stuff and making sure the proper things are enabled.

WTF????
Related resources
a c 206 V Motherboard
a b Ĉ ASUS
December 17, 2010 12:35:51 AM

If I were attempting to install Windows 7 on a RAID array on that motherboard I would download the latest nForce Windows 7 drivers from nVidia's website and slipstream them into a Windows 7 ISO image using the freeware RT Se7en Lite utility and then burn a new DVD with the updated ISO.

Use the newly burned DVD to do the installation of Windows 7 to the A8N-SLI system.
December 17, 2010 10:29:36 AM

holycrap I think I need a bit more help with this^

how would I do this ?
a c 206 V Motherboard
a b Ĉ ASUS
December 17, 2010 7:34:51 PM

NVIDIA's nForce 4 series Windows 7 support appears to be for the chipsets that have an IGP (Integrated Graphics Processor). They may still be worth a try.

On the NVIDIA DOWNLOAD DRIVERS page select the following from the drop-down list boxes:
Product Type: nForce
Product Series: nForce 9 Series
Product: nForce 980a SLI
Download Type: Driver
Operating System: Windows 7 64-bit (or Windows 7 32-bit if that's what you're using)
Language: English (US) (or whatever you prefer)
Click on the SEARCH button

Don't worry about choosing the nForce 9 Series because the driver package supports the nForce 9 series, nForce 7 series, nForce 6 series and nForce 4 series.

Version 15.49 appears to be the last version that was released (Release Date: October 1, 2009).

The RT Se7en Lite utility is available from here: http://www.rt7lite.com/

Learning how to use this tool, to integrate the RAID drivers that you need, will be up to you.

If you don't want to learn how to use RT Se7en Lite, you can also try creating a RAID driver diskette from the contents of the nForce driver file you've downloaded.
!