Sign in with
Sign up | Sign in
Your question

Jan 2010 Build with new blue screen issues

Last response: in Systems
Share
April 8, 2010 1:13:35 AM

I built a new system in January and just recently have had some instability. First Firefox begin crashing all of the time and I kept getting black screens with Steam and MW2, so I decided to do a fresh reinstall of Windows and replace my hard drive, which was a carryover from an older system. I haven’t gotten any black screens with Steam since the reinstall, but now I am getting blue screens with this error message:

BCCode: 24
BCP1: 00000000001904FB
BCP2: FFFFF880031935B8
BCP3: FFFFF88003192E10
BCP4: FFFFF800029AC000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

I also cannot even start Firefox (it never loads), and have been using Chrome instead and it has crashes as well. I have also had some instability with MS Office.

My System:

Hardware (unless otherwise noted bought Jan 2010)

AMD Phenom II B35 (Athlon II X3 435 with unlocked core)
OCZ 1066 Memory (7-7-7-16 Timings 1.6v) (4gigs)
WD Black 640gig hard drive
ATI 5770 video card
Corsair 650watt psu
Samsung DVD (older)
Cooler Master Stacker (older)

Software

Windows 7 Home Premium
Microsoft Office 2003
Microsoft Project 2007
Google Chrome
Mozilla Firefox
Steam
Modern Warefare 2
Ventrillo
Adobe Acrobat Reader
Logetech SetPoint
Norton Antivirus

I thought that it might be the unlocked core, but I ran it with prime 95 at 100% load for 48 hours when I built it and it didn’t have any problems, and didn’t have any issues at for three months. This is my third computer build and the first time I have ever had any issues with anything.
a b B Homebuilt system
April 8, 2010 8:53:11 AM

It seems to be a Windows installation issue, not a hardware one.
m
0
l
!