Sign in with
Sign up | Sign in
Your question

ASUS A8N-SLI deluxe... can't install RAID 0 array windows 7 ????

Last response: in Motherboards
Share
December 16, 2010 9:04:43 PM

Anyone know why ???


I have tried two pairs of identical drives that worked in another pc and I can not seem to get windows 7 to install ????

Any reason ??

I need some help

jockey said:
Did you set up Raid before Windows install? Verify that raid was functioning?
Windows should see a raid 0 config. as one drive.


Yes I have had raid running on this pc with these exact drives before.

It does show as one drive.

the nvidia chip I can enter setup from F10 in bios and build array

the silicon chip I can enter setup with F4 from bios and build array

I have tried both the 250 gig sata WD drives... and the two 150gig Raptors on both chips.

Both the raptors and the WD 250gig 7200rpm drives do not show up at all on the silicon chip. When I hit any key to boot from CD to clean install windows 7 64bit at the install screen where you can format drives and choose drives to install too.. I see an old 40gig IDE drive I have installed.. just cause I have it. And the RAID array I built on the NVideo chip with SATA ports 1 and 2.

It does not matter if I switch the wires and put the pair of raptors or the pair of normal drives... it sees only the nvidia chip array.

So I tried to install to a RAID0 array on the nvidia chip to both pairs of drives and I get the same message.

I can delete paritions... create paritions... and I can format the raid array.

But when I click "next" to install it says windows can not install see set up log. But there is no message or set up log ?????


I am at a total loss and I have been into the BIOS like 100 times changing stuff and making sure the proper things are enabled.

WTF????
a b Ĉ ASUS
a b $ Windows 7
a b V Motherboard
December 17, 2010 7:22:23 PM

May need to load a driver, the OLD F6 option.
m
0
l
!