Sign in with
Sign up | Sign in
Your question

Build failure, I need a hero.

Last response: in Systems
Share
April 8, 2010 8:24:43 PM

Hi,
Heres the situation... I just attempted my first build and I have run in to a problem. First I will give the system specs:
(By the way, I have already read the no boot checklist)

asus p6x58d premium mobo
i7 930 processor w/ mega shadow cooler
corsar hw850 psu
corsair 1600mhz ddr3 lat 7 RAM 1.6v
bfm gtx275 graphics card

When I plug the system in to power outlet, the little power and reset LED's on the mobo light up(this board as on board power/reset buttons). When I try to click the power button (tried the one on the case, and on the mobo), nothing happens. Not even the power source fan starts up. I am positive the front panel/power switch is hooked up properly. I unfortunately do not have an internal speaker to hear the post codes but if I understand correctly, the PSU would at least be running with it's fan for the system to POST. Since the power fan never even spins up, the system speak wouldn't help diagnose this issue anyway? Is this accurate?

I double checked that power is going to all of the components. That includes both the 24pin mobo connector and the 8pin cpu connector, and my 2x 6pin graphics card connectors. I tried powering on without the HD or optical attached to provide a minimal system to test. I tried taking out all of the RAM, reseating it, changing the positions around(even though i had it set up according to the mobo manual...). I currently have only a single stick in to minimize variables. I reseated my graphics card to no avail.

I took the mobo out of the case and made sure there were no extra screws or standoffs that could have been causing a short. The mega shadow has a huge metal back plate but I assume that's normal. I tried running this setup in a breadboard configuration, on a piece of cardboard on my wooden table. Still nothing.

The one and only sign of life on this entire thing is the tiny mobo power/reset LEDs.

Unfortunately I don't have many compatible i7 parts to swap out to test different components such as the processor.

If anyone has any advice, you could end up being a savior. Thanks

More about : build failure hero

April 8, 2010 9:56:03 PM

Have you tried resetting the CMOS?

Most probable is either mobo or PSU issue. If the PSU fan isn't even spinning it's most likely 1 of these 2.

Unfortunately, unless you have test parts to swap out, you're gonna need to take it to a shop, or find a store with a liberal return policy.
m
0
l
!