Sign in with
Sign up | Sign in
Your question
Solved

First PC Build - Win 7 won't install

Last response: in Systems
Share
April 9, 2010 7:15:51 AM

I'm building my first system as an upgrade to the one that I've had for over 5 years now. I largely based it on the tomshardware.com's System Builder Marathon March 2010 $1500 Enthusiast. Here's what I ended up with (its very close to the tomshardware build):

Intel Core i7-930 (upgrade from the above article)
ASRock x58 Extreme Motherboard LGA 1366 (same from the above article)
2x ATI Radeon HD 5770 Video Cards (though, I only have one plugged in right now because they didn't come with a Crossfire Bridge cable, it's now on order -- downgrade from the above article)
Corsair Dominator 3x 2GB 240-pin DDR3 1600 Tripple Channel RAM (sidegrade from the above article)
Corsair 750W (same from the above article)
Western Digital Caviar Black 1TB HDD (upgrade from above article)
Samsung Optical DVD Drive (same from above article)
Xigmatek Dark Knight CPU Cooler & Arctic Silver 5 (sidegrade from above article)
CoolerMaster 690 Case (same from above article)
Windows 7 Home Premium 64-bit OEM

The build went fairly well and booted successfully!! However, when I attempt to install Win 7 Home Premium 64-bit, it just won't install successfully. I've tried reformatting, reinstalling, system repair... everything at least twice. I've seen "Cannot format that partition", "os unable to complete installation", "critical system driver is missing, or corrupt" (for many different .sys files). My intuition is telling me that its the Hard Disc or the Win 7 install disc. But, since this is my first time building a computer from scratch, I truthfully have no idea.

Any help is greatly appreciated! I can't wait to get this beast up and running!

More about : build win install

April 9, 2010 7:40:21 AM

Some more quick info after reading deeper into these forums:

The HDD is SATA and it is recognized in the BIOS and set to Enhanced --> IDE.

When running the Win7 install disc, there is a selectable partition for the "where to install windows" screen. This is the screen where I sometimes see the "cannot format the partition" error.

Everything is appearing as I'd expect in the BIOS. Only had to change the RAM frequency from 1066 to 1600....
Bios Version: x58 Extreme P1.40
Shows the correct processor type and speed
Shows the correct total memory (6144MB) in triple channel memory mode
Shows all 3 RAM sticks
m
0
l
April 9, 2010 3:46:21 PM

What options do you have to select from for the Enhanced IDE setting? In the version of BIOS for my ASUS board, I have a setting for IDE configuration and it is set to SATA and Bootable.
m
0
l
Related resources
April 9, 2010 5:38:12 PM

This is from my motherboard's manual. I confirmed that it is set-up this way (it was by default)...
Advanced --> IDE Configuration
Set "SATAII Configuration" to [Enhanced]
Then in the option "Configure SATAII as", set it to [IDE]
m
0
l
April 9, 2010 6:25:51 PM

So, I spent the morning attempting to reformat the HDD by hooking it up to another computer and reformatting from there (right-click on the drive in My Computer, click Format)

After waiting almost 4 hours, it got to the very end of the progress bar and failed with the following error:

"Windows was unable to complete the format."

I used the default settings which were:
Capacity: 931 GB
File system: NTFS
Allocation unit size: 4096 bytes
Volume label: (left blank)
Quick Format: un-checked
Enable Compression: un-checked


Does this mean that the HDD is bad and I need to return it for another one?
m
0
l

Best solution

April 9, 2010 7:51:36 PM

sounds like it man. that or your os disk is bad some how. tell me this can u put a differnt os on it? if not ill say its the hdd. if so then its your os disk.
Share
April 11, 2010 8:32:58 AM

Best answer selected by cruxio.
m
0
l
April 11, 2010 8:35:07 AM

It was the HDD. Hooked up a new one after exchanging the bad at the store and it worked perfectly.
m
0
l
!