Sign in with
Sign up | Sign in
Your question

Ghost in the Machine

Last response: in Systems
Share
April 9, 2010 1:44:46 PM

:hello:  I am seeking community help with fixing one of my rigs. I will do my best to keep this orderly.

After the machine somehow got a rootkit on it, of course the machine started flaking out. I used two tools from respected companies (Trend Micro and AVG) to ensure removal. Then, as the system was in such a horrid state that restore from back up wouldn't even work, I zero'ed the drives to DoD specs for extra safety and reinstalled Windows XP. Of course we now (the post is a dead give-away) know there is still something wrong.

The list:
Gigabyte M57SLI-S4 Rev 2.0 MB
AMD Brisbane Athlon 64 X2 5000+ CPU (2.6GHz) -
4 GB Corsair XMS DDR2 800 (PC6400) RAM
2 Seagate Barracuda 250 GB HD - run as single drives on SATA channel
2 Seagate Barracuda 80 GB HD - RAID 0
Corsair HX620 Modular PS
Using onboard sound and NIC
ASUS 9800 GTX video card - single
Lite-on DVDRW burner 20X - SATA
Windows XP Pro Media Edition OEM (It was free! - legally) :D 
The rig is plugged into a backup power supply, so no hard shut downs.
Nothing is or was OCed

What happens:
The machine hangs leading to reset (the only thing that works to get it going again), crashes and reboots to a black screen and of will sometimes BSOD "out of the blue," or after a crash. Windows often calls itself to run CHKDSK after which, everything runs fine, for awhile (awhile equally a completely random amount of time)

Oddities - other than above:
One stick of the four Corsair XMS will not allow me to reinstall or run Windows, yet checks perfect with the latest Memtest. Contacted Corsair, got RMA, solved.
Any one of the other three sticks in the same MB RAM slot will allow flawless Win XP reinstall and the machine run perfectly, as far as the RAM goes.
Any drive I use frequently gets errors prompting Windows to again call for CHKDSK. Again, after which everything runs fine again for awhile.

What I have done:
Ran 2x Memtest on each stick, each matched (dual DDR) set installed separately and all four sticks installed. Result were flawless, yet the above mentioned oddity.
Ran SeaTools diagnostics. No error codes or any issues reported.
Tested the power supply, including each connector. You guessed it. The tests showed no problems there.
I used all new drivers for the reinstall of Windows. When that didn't seem to work - read: next unrestorable crash - I used earlier versions of ALL drivers, including video. It made no difference. The same random crash, hang, BOSD was observed. I updated the BIOS. There was no difference. So I reverted back to the earlier BIOS version (if it aint broke, don't fix it).
I have moved the for sure known good DDR set to slots 3 & 4. This has resulted in no change.
Let's see, changed out all the SATA cables, one by one. The result was no change.
It does not matter which of the four drives I use or any combination of them, in raid or as single drives. I get the same result.
Changed the power supply cable sets, not using some at all, then using just the previously non-used and then using all of them spread around.

Understand, when it runs correctly, this rig runs really nice. It's this darned ghost! :( 

Yeah, okay, Motherboard or CPU?

Feedback is desperately requested

Best Regards to the Community,
Questors

More about : ghost machine

a b B Homebuilt system
April 9, 2010 4:51:14 PM

Check your RAM voltage on the Corsaor site and then in BIOS, might be too low on auto. Corsair XMS are often overvolted RAM (2.0-2.1V), it won't work well on the standard 1.8V given by the mobos on auto.
April 9, 2010 5:09:45 PM

Good idea, thank you. If there is a difference, that may explain the RAM issue, but only 1 stick? This is also an established system that has been running for some time, not a new build - as one can see by the components. I will check that out though.
!