Sign in with
Sign up | Sign in
Your question

Weird issue at startup

Last response: in Overclocking
Share
March 1, 2013 1:40:41 AM

Hey Party People!

So I'm getting closer and closer to finding that sweet spot in terms of overclocking my 3570k. I did notice something strange though. When I first boot to Windows and immediately open CPU-Z, I notice that my core speed is at the overclock speed and the voltage is high as well, and it takes a couple minutes for the core speed and voltage to reach their idle levels. This is before I run prime95. Right now I have intel speedstep technology activated. I have a 4.4 GHz overclock and voltage in offset mode. When I boot windows my CPU is running at 4400 MHz and the Vcore is at 1.28V. It then takes a couple minutes to drop down to idle levels (1.6 GHz and 1.00V). I noticed this at default settings also. Windows would start and my CPU clock would be a 3800 MHz and the Vcore would be high and then after a couple minutes it would drop down to 1600 MHz.

Now at 4.4 ghz, another interesting thing is that when I run prime95 small FFT, the voltage goes to about 1.20V which is lower than when Windows first starts (1.28V). Is this Vdroop? Should I increase LLC to combat it?

Basically I want to know why is my multiplier up and my voltage up when I first start windows, and then idles after a couple minutes, and why is the voltage higher at the start (pre-idle) than when running the stress test?

Thanks a bunch!

More about : weird issue startup

a b à CPUs
a c 125 K Overclocking
March 1, 2013 8:56:52 AM

:lol:  "Party People!", Maybe you have the wrong forum :p 

I would imagine your CPU is loading all your start-up apps/programs ETC... when it boots and so is probably not completely idle, that or it just takes CPU-Z awhile to register the new power state (lower clock and voltage values).

Yes, what you're seeing is known as Vdroop (the difference between idle and load voltages) as you say this can be combated with more LLC.
m
0
l
!