Sign in with
Sign up | Sign in
Your question

RAID0 Setup Problem (need Help)

Last response: in Storage
Share
May 16, 2012 3:53:55 AM

Hey all,

So I just bought another Western Digital WD10 Black 1 TB HDD to match my existing HDD, (also the same HDD).
Keep in mind I already have Windows 7 64bit plus 500 GBs worth of data on the first HDD.

I want to set up RAID 0 with both of them.
The manual says to use Intel matrix storage manager to make the RAID configuration.

So I went to bios and set Storage Configuation from IDE to RAID.
The manual then says to access Intel Matix storage by hitting Control + I or L (tried both) during POST. That did not work. I reinstalled Intel Matix storage, and I still could not access it. Nothing happens with that combination.
However, for literally around 30 milliseconds "Intel Matix storage" followed by some text happens in post.

I then did some research online.
Intel came out with a new RAID configuration tool, Intel® Rapid Storage Technology.
I downloaded and tried installing that , and I got BSOD. I then set Storage configuration in BIOS back to IDE, tried to install it again, and it said your system does not meet the requirements.

I then did more research and it seems like it is possible to set up RAID in control panel > administration tools > Computer Management > Disk Management.

If you right click the unallocated HDD there is a grayed out option called "New Stripped Volume". However, when I format the drive, the option disappears.

So is this how to set up RAID0 with all these updates?. I was told you have to erase everything and do it during windows install? I was prepared to format both drives and do this...


System Specs:
Windows 7 64 Bit
Asus P6x58D Premium (supports ICH10R)
2 x Western Digitial WD10 Black 7200RPM 1 TB HDD's. One is formatted NTFS while the other is brand new and unallocated.
8 GB Corsair RAM
Core i7 930
2 x GTX460
bla bla bla

Thanks

More about : raid0 setup problem

a c 102 G Storage
May 16, 2012 5:50:22 AM

I would not recommend using WD for RAID since they do not support TLER.

WD has special RAID drives.

also there is no way of setting up a RAID0 without reformatting your drives and reinstalling windows.

the term Stripping is another way of saying RAID1
m
0
l
May 16, 2012 11:36:51 AM

I already formatted both harddrives, so I have no OS to install these special drivers.
The WD drives I have are also SATA III 6.0Gbs.
These drives are also not shown in the main menu in BIOS, but are detected by the marvell controller in POST, and still work.

Final note, I saw on a different forum that the Marvell Controller does not support SATA III RAID on the motherboard, but I find that hard to believe.

However, my main problem is still not being able to access Intel Matrix storage with Ctrl + i at POST.
m
0
l
Related resources
a b G Storage
May 16, 2012 1:28:20 PM

okay have you set the sata mode to raid?
if ctrl+i doesnt work try ctrl+m
m
0
l
May 16, 2012 4:39:22 PM

Found out the problem guys,

The marvell control on my mobo does not support SATA III Raid...which I was never told of before I bought it...
I put the HDDs in the SATA 2 ports and everything is a go. Guess I can not use SATA 3 anymore.
m
0
l
!