Sign in with
Sign up | Sign in
Your question

ASUS P6X58D Premium Boot Issues

Last response: in Motherboards
Share
December 20, 2010 1:02:29 PM

I recently purchased a new case and CPU cooler. I installed the cpu cooler and then placed all the components in the new case. Now that I have my computer in the new case it is failing to boot. The Red DRAM_LED light stays on. The manual and Asus forums say to hold the MemOK switch until the light starts to flash. I've tried this as well with no success. I'll post the boot sequence and things I have already done below. I've gone through the posts on the forums already and found others with similar/the same issue and tried things recommended there. I also read and went through all the steps on the sticky about new build failing to boot (even though it is a recycled build).

Problem:
Press Power switch on
Case Fans Power On, Cpu fan powers on, GPU power light is on, Mobo Power/Reset switch lights are on.
Computer fails to boot/display anything.
There is no beeps from the speaker

Steps already taken:
Tested Monitors on my laptop, they both work
Removed the RAM and reseated it (several times)
Reseated GPU
Reseated all the power cables
Uninstalled all components from case and reinstalled them 1 by 1 back into the mobo/case
Checked standoffs, there are no extras and all the ones present line up with the mounting holes in the Mobo
Press and held MemOK!, nothing happened
Removed CMOS battery and let sit powered down for over 5 minutes, still failed to boot

At this point I'm thinking either the RAM is dead somehow (although it wasn't originally removed) or the mobo may be going/gone. The next step is to breadboard the whole system, however I'm in the process of moving by the weekend so that step is on hold until I get moved.


System Specs:
Lian Li case (new)
Asus P6X58D Premium Mobo
BFG GTX 295 OC
Intel i7 930
ATX 850W PSU
6GB DDR3 Corsair RAM
WD Raptor HD
WD 1.5 TB HD (unsure on the exact name)
a b Ĉ ASUS
a b V Motherboard
December 22, 2010 8:26:27 AM

You can remove all RAM sticks and restart your PC to hear BIOS failure beeps, indicating there is no RAM.

You can install one RAM stick only and restart your PC. This way you can test all RAM sticks one by one.
m
0
l
December 28, 2010 11:02:57 PM

I tried that. The issue I'm having is I'm receiving no beeps, which generally means CPU. However i borrowed a friends 950 and got the same result. So now I'm not sure if my speaker is bad or what is wrong. I've identified that it isn't the cpu. That leaves the Mobo itself or the RAM. I didn't have time to test them though. I've seen on the boards now several other people having similar problems with setups.

I did bread board the entire thing to no avail. I've even removed all the RAM and got no beeps. I've tried each stick on its own in each slot as well. Nothing has worked, I'm guessing I'll just need to RMA the mobo and RAM and hope one or both get replaced.
m
0
l
Related resources
March 27, 2011 3:35:19 AM

I built an Asus system for a friend with a Phenom II and he started having what sounds like the exact same problem. Machine was running, he used it for awhile and shut it down normally. Later he tried to start it up again, but only fans started up. I did about the same thing you did with all of the connections. I worked on this machine a few weeks ago and decided to test the power supply. My supply tester plug does not accommodate the AMD extra plug though. In the process I accidentally turned the supply on without the main connector plugged in. When I put it back together, it booted normally. So, tonight I tried that again. Power off, unplug to be safe of course. Disconnect supply main connector from mother board. Plug it back in without MB connection and switch it on and wait a couple of seconds. Turn off. Reconnect and try it again. Let me know how it goes.

smiller5494[at]wowway.com
Scott.
m
0
l
May 26, 2011 11:18:11 PM

I'm having the exact same problem with my p6x58d-e, and have done most the same steps, as well as testing different video cards. I wish I had something more helpful to say, but it's definitely your motherboard
m
0
l
March 25, 2012 4:31:53 AM

same motherboard, asus p6x58d-premium, sounds like the same issue. after 14 months of solid service, it just shut down one morning. i have 2 gigs ddr3 in each of the 6 dimm slots. i found that running 3 in the blue dimms only, it limps along but attempts to boot 5 of 6 times before it comes up. it does not matter which 3 of the 6 sticks of ram i use so i figure i need a new mobo now. i ordered the p6x58-e pro this time.
m
0
l
!