Sign in with
Sign up | Sign in
Your question
Solved

Continuous short beep on GA-X58A-UD3R with i7 930 and 6GB Kingston

Last response: in Motherboards
Share
December 21, 2010 1:46:14 PM

I was building a new i7 Computer for me. After installing all the components, when I start the computer there is no display and I hear continuous short beep for 5 seconds. I tried connecting only essential RAM, processor and Power supply, but still hear same beep. My configuration is as follows. Please help me.

Processor: Intel® Core™ i7-930 Processor (8M Cache, 2.80 GHz) LGA1366
Motherboard: Gigabyte GA-X58A-UD3R Rev 2.0 LGA1366
Memory: Kingston 6GB Kit (2GB X 3) KHX1866C9D3T1K3/6GX Profile 1- DDR3-1866 Profile 2- DDR3-1800
Power Supply: Corsair VX 450 Watts
Graphics Card: Asus GeForce GTS450 1GB DDR5 NVidia PCI E Graphics Card (ENGTS450DCU-DI-1GD5)
Hard Disk: Western Digital 1TB 7200RPM Black
Display: Samsung 21.5" LCD

All the components are brand new from retail box.
a c 216 V Motherboard
December 21, 2010 1:57:54 PM

Did you connect the 6-pin PCI-E Supplementary Power Connector from the power supply to the graphics card?
m
0
l
December 21, 2010 1:59:35 PM

Yes. I connected it power to graphics card 6-pin PCI-E. I tried connecting only essential RAM, processor and Power supply, but still hear same beep.
m
0
l
December 21, 2010 3:00:12 PM

Solved the problem. I used the blue slot for RAM. Now I used white slots. Now working.
m
0
l

Best solution

a c 156 V Motherboard
December 24, 2010 9:20:08 AM

Yep. Continuous short beeps means a memory problem.

Obvious in hindsight, yes?
Share
January 2, 2011 11:35:09 PM

Best answer selected by tharun518.
m
0
l
!