Sign in with
Sign up | Sign in
Your question

Problem with crossfire!!!

Last response: in Graphics & Displays
Share
March 22, 2010 1:58:23 PM

I have recently bought a new system not all of it matters for the problem I am having, I am running Windows 7 Ultimate 64-bit on a tpower i55 with 2 5870's. I am having a problem with crossfire. I am more than positive I do not have to do anything in the BIOS, as they come up in device manager. I am having the problem, I think, with CCC. I do not have the crossfire tab to enable them. I have updated the drivers to 10.2 and still comes up with nothing, I even downloaded the crossfire profiles for the cards and nothing. I installed both of the cards at the exact same time and have both bridges on them. Yes, this is my first time messing around with crossfire. I need help!! I do not know if I have to put one in and then put the second in? Anything would help, Thanks!!

More about : problem crossfire

a b U Graphics card
March 22, 2010 2:42:46 PM

Do these steps.

1. Use one card on the top slot. turn on the computer. If you get display/recognized graphics card then turn the computer off and on the same slot use the 2nd graphics card. If it display great, turn it off.
Tell me if there is no display with either of the cards.

2. Try different positions on the crossfire bridges.

3. Make sure the PCI-E 6 pins are connected.

let me know how it goes.
m
0
l
March 22, 2010 2:56:40 PM

AsAnAtheist said:
Do these steps.

1. Use one card on the top slot. turn on the computer. If you get display/recognized graphics card then turn the computer off and on the same slot use the 2nd graphics card. If it display great, turn it off.
Tell me if there is no display with either of the cards.

2. Try different positions on the crossfire bridges.

3. Make sure the PCI-E 6 pins are connected.

let me know how it goes.


I am sure that they both work, the fan turns on, on the bottom one, and they recognize in the device manager. I think the problem is with CCC, or does the crossfire tab only come up when it recognizes 2 cards? I am cornfused>@ But, I will give that a shot and let you know!
m
0
l
March 22, 2010 3:14:42 PM

"Make sure the PCI-E 6 pins are connected"

Made me loled abit

First of all

1) Check your crossfire bridge
You only need one, but you can try both of them, it still works that way

2) Does CCC recognize both GPUs and just doesn't have the tab to enable it?

3) Check with GPU-z and see if your displays are linked

4) If not, uninstall CCC and use programs such as DriverSweeper to clear your drivers

The next step people have different varieties of installing
The method I use works for me so yea

5) Turn your comp off, make sure the bridge is connected/cables connected

6) Reboot, windows will probably install your drivers for you (kinda annoying)
Reinstall CCC after that

7) Go to Device Manager->5800 series and manually update your drivers
Browse folder and find your driver folder and install

See if that works
m
0
l
!