Sign in with
Sign up | Sign in
Your question

Cant run RST setup?

Last response: in Storage
Share
May 18, 2012 2:47:54 PM

Sorry for this sounding retarded guys but i am losing my mind here. I have just fitted water cooling and overclocked my i5 all fine, easy as you like, i also purchased a 64gb crucial m4 to use for caching on my asus p8z68. However it doesnt seem to matter how many times i have tried to download and install intel RST i cannot do it. I download and extract the files yet all i get is the files list below in picture attached. It tells me it should setup automatically when i extract but this sint the case and none of these files open a setup. I have applies the reg edit in windows 7 so i shouldnt need to reinstall my OS but not being able to open RST and activate caching is driving me insane, i hope someone can help me before i take a hammer to the thing.

More about : run rst setup

May 18, 2012 2:58:52 PM

weall8utd said:
Sorry for this sounding retarded guys but i am losing my mind here. I have just fitted water cooling and overclocked my i5 all fine, easy as you like, i also purchased a 64gb crucial m4 to use for caching on my asus p8z68. However it doesnt seem to matter how many times i have tried to download and install intel RST i cannot do it. I download and extract the files yet all i get is the files list below in picture attached. It tells me it should setup automatically when i extract but this sint the case and none of these files open a setup. I have applies the reg edit in windows 7 so i shouldnt need to reinstall my OS but not being able to open RST and activate caching is driving me insane, i hope someone can help me before i take a hammer to the thing.



ok so im either getting more retarded by the minute or wayyy too annoyed, now i cannot add a picture to the post and toms says i am not allowed to edit so sorry for double post, the list of files in the extracted folder are as follows

readme
iaahci
iaAHCI
iastor
iaStor
iaStor.sys
license
TXTSETUP.OEM
Related resources
a b G Storage
May 18, 2012 5:18:59 PM

Also remember that your controller must be in RAID mode for the caching to work. If you have no "accelerate" button up top then it's probably not set that way. That one stumped me for a few reboots and reinstalls of the Intel app until I RTFM'd.
May 18, 2012 6:09:04 PM

thankyou both, downloaded from the link provided and installed instantly. I opened and had no accelerate tab, so i went into bios and changed from achi to raid, then restarted the pc, after it reinstalled the drivers for each drive intel SRT now doesnt list any drives in the ports, before it had them both, getting there slowly but very frustrating
May 18, 2012 6:20:02 PM

done it at last. i had become so frustrated i couldnt see beyond my nose lol, reinstalled RST and all is good , thankyou for the prompt and concise help guys, this forum/community is 2nd to none.
a b G Storage
May 18, 2012 6:30:17 PM

I was under the impression of changing the controller type from AHCI to RAID would make windows not boot, is your boot drive not on that controller? Do the drives still show up at all in your BIOS, or even in the RAID controller setup that flashes by as it boots?
May 18, 2012 7:32:20 PM

Traciatim said:
I was under the impression of changing the controller type from AHCI to RAID would make windows not boot, is your boot drive not on that controller? Do the drives still show up at all in your BIOS, or even in the RAID controller setup that flashes by as it boots?


there is a registry edit you can make to enable RAID in windows before you do the switch, this way you dont need to reinstall the OS to switch to RAID mode
!