Sign in with
Sign up | Sign in
Your question
Closed

How to turn wireless on msi

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
May 1, 2010 4:50:35 PM

Hello, I have MSI with Windows 7, wireless is disabled and I can not turn it on, I tried Fn + F10 no luck, tried Fn + F11, no luck...please advice

More about : turn wireless msi

Anonymous
a b F Wireless
May 1, 2010 6:31:11 PM

Is there a physical switch -- usually on the side of the case or the front ?

Otherwise check Control Panel, System, Hardware, Device Manager. May just need a driver update -- check the MSI support site.
Score
0
Anonymous
a b F Wireless
June 8, 2010 8:21:24 AM

i have the same problem. anyone help please
Score
0
Related resources
January 20, 2012 11:02:42 AM

Go to Control Panel then Windows Mobility Center and then turn wireless on. It must have been turned off.
Score
0
February 21, 2012 9:29:47 PM

I did that and I can't actually click on "turn wireless on" - the box is kind of faded out... any ideas? thanks in advance...dying here in college without wireless
Score
0
April 30, 2012 11:34:30 AM

Follow this sequence to reach Device Manager.
1. Click on Start Menu / Right-click on Computer / Click on Manage.
2. Click on Device Manager on the left column, and then double click on Network adapters.
3. You should see 2 adapters, double-click on your wireless adapter to enter property.
4. Go to Advanced tab, select Radio Power and make sure it's set to Enabled.
5. Try your wireless connectivity again.

If it's already enabled, just disble and enable ..

It works! .. Rakesh John
Score
0
January 17, 2013 2:28:14 AM

Rakesh John said:
Follow this sequence to reach Device Manager.
1. Click on Start Menu / Right-click on Computer / Click on Manage.
2. Click on Device Manager on the left column, and then double click on Network adapters.
3. You should see 2 adapters, double-click on your wireless adapter to enter property.
4. Go to Advanced tab, select Radio Power and make sure it's set to Enabled.
5. Try your wireless connectivity again.

If it's already enabled, just disble and enable ..

It works! .. Rakesh John


i have only one adapter, its Realtek PCIe Family Controller, and in the advanced tab, there is no Radio Power. What should i do? Please help me.
Score
0
a b F Wireless
January 17, 2013 5:31:03 AM


Hello and welcome to Tom's Hardware Forums.

It would have been better to start a new thread in case this one gets closed on grounds of old age. However, if you only have one network adapter, it may just be for a wired connection. Are you sure you have wireless in your PC?
Score
0
February 8, 2013 7:24:47 PM

the turn on sight cannot be clicked
Score
0
April 23, 2013 8:26:57 PM

Prince29 said:
Go to Control Panel then Windows Mobility Center and then turn wireless on. It must have been turned off.


i am facing the same problem, it is turned off, but i can't turn it on either. the button is there "turn wireless on" but it's disabled.
Score
0
a b F Wireless
April 23, 2013 11:04:51 PM

There must be a physical switch somewhere on the case. If that is not the case, the drivers aren't working.
Score
0

Best solution

April 25, 2013 5:47:20 PM

Fn+F8 was what you needed to use, not F10... poor labeling on the A6300. Fn+F8 toggles the wireless on and off.
Share
April 27, 2013 2:20:21 AM

Fn+F8 solved my problem!!!!!!! THANK YOU!
Score
0
!