Sign in with
Sign up | Sign in
Your question

ASE380-UD440A adding RAM

Last response: in Memory
Share
December 22, 2010 8:36:39 PM

So I added 2 GB of ULTRA DDR2 Memory, (2048 PC2-6400, 800Mz, 2x1048MB) to my Acer and the stupid thing won't boot up.
I tried a few things in the set-up menu, default settings, etc, and also tried to re-arrange the RAM chips, but again, it refuses to boot and start windows. It talks about BIOS but that goes over my head....:( 

Done RAM upgrades in the past on my laptops and that was a breeze compared to this Acer head ace.

So, based on the above, do I have the wrong type (or speed) of the new RAM, or is there some other issue...??


Thx
a b } Memory
December 22, 2010 10:13:14 PM

Welcome, Newcomer. Typically, in any system, when RAM is upgraded or changed, a BIOS warning will display. The verbage in the warning usually suggests to press F1 to continue, or to press F2/Delete (depending on the BIOS/mobo) to enter BIOS.
Does this sound like the message you're receiving?
m
0
l
December 22, 2010 11:32:37 PM

Thanks for the reply.
My PC is so unstable right now that the text I am tying keeps dissapearing
in a puff of smoke every few seconds..More in the next window
m
0
l
Related resources
December 22, 2010 11:34:00 PM

I keep typing..Then gone
m
0
l
December 22, 2010 11:34:12 PM

Got the F1s
m
0
l
December 22, 2010 11:45:20 PM

With the flood control on this board, I keep loosing my replies and detailed explanations of what is going on.
(Typed a long reply, then lost it all..Damn.
Need help big time, this is turning into a POS..Costco tomorrow for a new one with double warranty and 90 days return....)
Started copying and pasting.
Long story, got all the F1s, the F12s, etc.
Tried to boot up in various configs and back to default in SetUps, etc, etc.
No cigar.
Probably should have bought a Mac 10 years ago, but stuck with Windows out of lazyness.
Now I can keep on typing for more that 10 seconds without loosing the whole message..Perhaps there is a God?
Will wait a few more minuttes before I hit Submit..The system thinks I am trying to flood the board rather than trying to send off a cry for help before this POS crashes again...:-(
m
0
l
December 22, 2010 11:56:22 PM

How to restore to a point 30 days ago...?
The best I can do is 7 days .
Kind of useless.
Did a bunch of that stuff with Windows 2000 Millenium additon.
Forgot how to reset and how to dig deep into the menus.
This one is a Windows Vista, the PC is an Acer ASE380-UD440A, about 3.5 years ago..Guess I mentioned that at the top of thread.

At any rate, adding RAM to this machine is out of the picture. Today was the second attempt. Both times CompUsa swore up and down they gave me the right stuff based on model number and google search in the store.

Not having 'puters as a hobby or work I am lost and can only hope that the experts know what they are talking about.
So far, not doing too good.

WIll trade expertise: I know about boats and airplanes, ask anything and I will try to help out..:-)
m
0
l
a b } Memory
December 23, 2010 3:51:58 PM

Download MemTest86+. Burn the .iso to a cd (you must burn it as a disc image) and then pop in the disc and restart the computer. The test will run automatically. Allow this test to run for about 7-8 passes (this will take several hours).
m
0
l
!