Sign in with
Sign up | Sign in
Your question

Why would my mic not work with a USB soundcard.

Tags:
  • Sound Cards
  • Microphone
  • USB
  • Components
Last response: in Components
Share
June 21, 2010 10:55:20 PM

Ok, for the past 8-9 months now I've had microphone issues. The microphone/s work fine on other computers but not the one I use the most. I have a built in SoundMax sound card.

My mic decided to stop working one day and I've had not been able to use it since. I've had yet to find useful information on why it would stop working out of the blue. All ports work fine and I can hear anything fine on my headset. Drivers are all updated and installed correctly with no errors being received. I've even tried an USB sound card with no luck. All drivers are updated and install correctly as well. The make of the card is Bytecc. Also on sound tests either on vetrilo or microsoft sound tests or even the usb sound tests the only thing the mic will pick up is sound already being played through the head set and not my voice.

My main question is what could cause these issues? I have yet to find constructive answers on how this could happen and how I can correct them other than the generic "oh is your mic muted?" or the "update your drivers". This has not fixed the issue yet, and I doubt it will.

More about : mic work usb soundcard

June 22, 2010 2:42:38 AM

My first guess would be that under the windows sound mixer, the "Stereo Mix" (which is an input of everything the system outputs) is selected as the recording input.

For XP (and older):
  • Double click on the sound icon in the task tray
  • Select Options, then Properties
  • In the windows that appears select the radio button "Recording"
  • Devices to show can be selected from the list box below
  • If the device you want to use is not ticked, tick it
  • Click OK
  • To select a device for input check the Select box under the inputs slider
  • If you're not getting enough volume, a gain boost can be activated by selecting "Options" and checking "Advanced Controls", then clicking the "Advanced" button that has appeared under some devices (usually mics) and checking the appropriate box inside the window that appears.


  • For Windows Vista and 7:
    • Right click on the sound icon in the task tray
    • Select "Recording devices"
    • Right click on the input you want to use and select "Set as Default Device"
    • The device should now have a tick beside it.
    • If the device is not in the list, right click on any item or on the background and select "Show Disabled Devices" and "Show Disconnected Devices"
    • Settings for hearing the input, changing volume and gain and other such things are accessed by double clicking on an input/device or right clicking and selecting "Properties


  • Hope this solves your problem,
    Stecman
    m
    0
    l
    June 22, 2010 3:39:07 AM

    Not trying to be a dick or anything, but again this is one of those generic responses I'm not looking for. I have already tried this months ago with no luck. Double, triple, quadruple checking to see if I did it right with no luck.
    m
    0
    l
    Related resources
    June 22, 2010 3:46:50 AM

    Have you (if possible) tried a fresh install of Windows? A fresh install would clarify if there is a hardware conflict or a software one.
    m
    0
    l
    June 22, 2010 4:02:16 AM

    Unfortunately I have, the thing is the USB sound card should have resolved the initial issue of the mic not working with the onboard sound card.
    m
    0
    l
    June 22, 2010 4:08:53 AM

    What happens if you plug in the USB mic and look at its entry in device manager? I've seen several different devices not work due to a lack of 'resources' - disabling other devices through the device manager or BIOS fixes this issue usually.

    Have you tried disabling the onboard sound in the BIOS and then using the USB mic?
    m
    0
    l
    June 22, 2010 4:24:06 AM

    I've tried to disable the onboard prior to the first reformat, I could try it again and see what happens.
    m
    0
    l
    June 22, 2010 4:35:42 AM

    Might pay? Is it a laptop or desktop?

    Did it ever have an automatic switch between onboard mic and external mic when you plugged one in? Cause that's on a hardware level and can't be changed by the operating system or BIOS. Usually this automatic switching is within the device and doesn't affect anything else, but it's possible there is something shorting out the mic jack so the computer thinks a mic is plugged in and it is disabling ALL other mic inputs. This is not impossible but it is quite unlikely...and is irrelevant if there was never an auto switching ability (or onboard mic).
    m
    0
    l
    June 22, 2010 6:05:05 AM

    It's a desktop with an Asus motherboard which usually comes with the onboard as SoundMax. I'm able to manually disable the sound card, but I haven't done this since my first reformat (2 reformats all together). I don't believe it had an automatic switch between the onboard mic and external mic. I haven't used the mic jack since I got the comp a few years ago because I always had bad feedback on the mic. I've always used a usb adapter or usb sound card, though I have done tests on both mic jacks and usb adapters with no luck.
    m
    0
    l
    June 22, 2010 7:28:23 PM

    Quick update, I finally had the time to do the disabling in device manager and the monitoring of usb soundcard as it was plugged in and off. I then tried a microsoft soundtest and got an error before trying the test this time which is unusual. The error states:

    An error occured the last time you tested your sound hardware. Your sound hardware might not be able to play and receive sounds simultaneously, or might not work at all.

    If you click Test, the test will be repeated, and the error could reoccur.

    If you click Do Not Test, the wizard will display the results of the last test.

    I've never gotten this error before the test before. Maybe its due to disabling the onboard?
    m
    0
    l
    June 22, 2010 10:46:45 PM

    Does it say the same thing if you try to test with onboard turned off and without the USB soundcard connected?

    If you open the USB soundcard entry in device manager, what is its status?

    What version of windows are you running by the way?
    m
    0
    l
    June 23, 2010 8:58:14 AM

    Well I can't do a test when both the onboard and usb are off, but I did get the same error as if I were to test the onboard alone and the usb turned off.

    The status on the usb is:
    This device is working properly.

    If you are having problems with this device, click Troubleshoot to start the troubleshooter.

    And I'm currently using Windows XP.
    m
    0
    l
    June 23, 2010 9:44:22 AM

    I know this is probably one of those answers, but does the USB soundcard work on other xp computers? You said it worked on other computers but didn't specify what OS
    m
    0
    l
    June 23, 2010 7:50:04 PM

    So I gave up today after 2 hours of testing. I noticed some exposed wiring on all my mics (stupid roller chairs). May of happened after the reformat so that happened. I got a usb headset instead of using an adapter and low and behold it works. 8 months of silence finally broken. Thank you stecman for working with me. The non generic solutions and questions were really helpful and I appreciate it.
    m
    0
    l
    June 24, 2010 12:08:47 AM

    Yay! It's always the little obvious things that get you in the end.. Glad to help.
    m
    0
    l
    November 14, 2013 6:43:12 PM

    Click on the Microsoft "start" icon in the bottom left tray.
    Type in "microphone" in the search box.
    Click "Manage Audio Devices.

    in the "Sounds" Pop up Window:

    1. Playback
    2. Recording
    3. Sound
    4. Communications

    Select "Recording"
    Then, Highlight, and double click the name of the microphone.
    The Transmit Properties box will pop up.

    in the "Transmit Properties" Pop up Window:

    1. general
    2 listen
    3. Levels
    4. Advanced

    select "Levels"

    then click the "unmute microphone icon."
    You will immediately hear your voice on your microphone.
    And now you can adjust the volume.
    m
    0
    l
    November 14, 2013 7:56:43 PM

    kbapasserby said:
    Click on the Microsoft "start" icon in the bottom left tray.
    Type in "microphone" in the search box.
    Click "Manage Audio Devices.

    in the "Sounds" Pop up Window:

    1. Playback
    2. Recording
    3. Sound
    4. Communications

    Select "Recording"
    Then, Highlight, and double click the name of the microphone.
    The Transmit Properties box will pop up.

    in the "Transmit Properties" Pop up Window:

    1. general
    2 listen
    3. Levels
    4. Advanced

    select "Levels"

    then click the "unmute microphone icon."
    You will immediately hear your voice on your microphone.
    And now you can adjust the volume.


    Don't you just hate generic responses lol.
    m
    0
    l
    !