Sign in with
Sign up | Sign in
Your question

How to make the computer run automatically

Last response: in CPUs
Share
June 22, 2010 5:05:19 AM

when i switch on my system it is as the function key foe example it is showing the option press f1 to start, now problem is how to make it run directly with out making it to ask for the manual keys.
a c 103 à CPUs
June 22, 2010 6:04:12 AM

not sure with the info you've given there, It may be an install issue or hardware, can you post system specs, Operating system etc and maybe someone can chip in more help.
Moto
a b à CPUs
June 22, 2010 5:41:01 PM

there tends to be an option under boot in the BIOS where you can ignore certain errors. check what error is causing it to ask for f1 and disable the halt on it.
Related resources
June 23, 2010 4:55:30 AM

Thanks for your reply i will try out on the said method and will get back to you.
June 24, 2010 4:55:01 AM

My system config is inte dual core, with os xp sp2, 512 ram, 160 gb hard disk, biostar mother board.
a b à CPUs
June 24, 2010 8:05:39 AM

Does it give you a message on start-up besides asking you to press F1?
June 25, 2010 4:51:20 AM

no nothing like that it just runs the executable files and ask for the option f1 to continue.
June 26, 2010 9:07:36 AM

Any suggestions please?
a b à CPUs
June 26, 2010 10:58:16 PM

Press F1, next.
June 28, 2010 4:59:58 AM

Press F1, next. What you mean by that i did not get you.
a b à CPUs
June 28, 2010 2:49:54 PM

what is the precise model of motherboard?
a c 448 à CPUs
June 28, 2010 8:15:39 PM

If I am following this correctly, you are experiencing some error during boot up. This can generally be taken care of when you go into the BIOS to tell the motherboard to ignore certain errors.

This option should appear in the menu where you can set the hard drive parameters, and the default date and time. It's been awhile since I had to go into the BIOS and I am not at home.

There should be a section which allows you to ignore certain errors. I believe I've set mine to "All But Keyboard". I think the lack of a floppy drive is one such error the PC would prompt you to press F1 to continue.
June 29, 2010 4:49:21 AM

But the latest cpu doesn't have any floppy drive option then how would it be a problem?
June 29, 2010 6:09:51 AM

Could it be a dead CMOS battery? Try checking that.
June 30, 2010 5:36:07 AM

If cmos battery is dead the system time will not work properly, but my system time and date are working fine.
a b à CPUs
June 30, 2010 6:15:02 PM

what is the precise model of motherboard?
a c 133 à CPUs
June 30, 2010 6:35:35 PM

cisco sfp said:
If cmos battery is dead the system time will not work properly, but my system time and date are working fine.

That isnt always the case since modern power supplies give a constant standby current to the motherboard so unless you totally unplug the power supply from the wall and let it sit off for awhile then it will start showing the wrong time and date try it and see.
a c 81 à CPUs
June 30, 2010 8:11:25 PM

This is mostly a hardware conflict issue.. Are you using a floppy drive?? If not then disable it in the BIOS.. If still you've problem then try changing your boot order to boot from hard disk first..
June 30, 2010 10:14:47 PM

i used to have that problem on my old biostar mobo, it started to happen after i took off the floppy, so just disable that from the startup in the bios and it wont promot you again for the F1 to continue.
July 1, 2010 7:05:46 AM

Thanks for all your suggestions i will work on it and get back to you.
July 2, 2010 4:56:04 AM

I have done that but it is showing the same msg as the previous.
a b à CPUs
July 2, 2010 11:52:17 AM

If you give us the exact model of motherboard we can see if we can see your BIOS layout and tell you exactly where the option you need is.

Also, what is the exact text it says when it asks you to hit f1. Not just that sentence, but the one before.
July 5, 2010 4:53:32 AM

I will check on this clearly and get back to you with clear picture.
!