Sign in with
Sign up | Sign in
Your question

Phenom ii X2 550 overvoltage failed

Last response: in CPUs
Share
June 22, 2010 9:24:03 PM

If i go into bios and set the cpu overvoltage (cpu v-core) to anything other than auto, during post, ill get an error stating "overvoltage failed"
What should i do if i want to make my v-core higher?
a c 131 à CPUs
June 22, 2010 11:23:50 PM

Why do you want to make your Vcore higher?
m
0
l
June 22, 2010 11:37:34 PM

either for more overclocking headroom or a try at unlocking the cpu to 4 cores. by the way the mobo is Asus m4a785-m with the latest bios for those who don't know.
m
0
l
Related resources
a c 131 à CPUs
June 23, 2010 6:08:29 PM

theyohan said:
either for more overclocking headroom or a try at unlocking the cpu to 4 cores. by the way the mobo is Asus m4a785-m with the latest bios for those who don't know.

That is the exact motherboard I have. I have never gotten the message "overvolting failed." Are you sure it didn't say "overclocking failed"? I don't overvolt though so I might be wrong in my assumption. Anyway.


What manual voltage settings have you tried? Are you doing this on stock or overclocking the CPU at the same time?
m
0
l
June 23, 2010 7:05:39 PM

i was trying 1.4 on stock and then on stock again i tried 1.3875
m
0
l
a c 131 à CPUs
June 24, 2010 1:01:42 AM

theyohan said:
i was trying 1.4 on stock and then on stock again i tried 1.3875

Hmm. That should not be a problem. Strange. Is this with just two cores enabled?
m
0
l
June 24, 2010 4:42:40 AM

Yes, i would also like to note that i have a 500w Thermal-take psu (i believe there is also a toughpower catch line thing involved with the psu)
m
0
l
!