Sign in with
Sign up | Sign in
Your question

"Accelerate" Tab button not available in intel rapid storage

Last response: in Storage
Share
May 22, 2012 10:45:27 AM

I have a Z68 Asus motherboard.I want to use Intel Rapid Storage Technology.so I do these steps:

1- Set Raid mode for sata controller in bios
2- I have two 500 GB Sata3 Hard drives(1 TB) that connected to two Sata 6Gbs port,so I made Raids with these hard drives,one of them is RAID0 (650GB) and another is RAID1 (350/2=175GB).
3- I installed Windows Server 2008R2 and in installation process with first RAID (650) I made tow logical drives(C&D) and with another (175) made one drive(E).
4- I installed Intel Rapid Storage 10.5.0.1027
5- I bought a SSD hard drive (32GB SATA2) and connected it to a SATA 3GBs port.

now I can't see Accelerate button in IRST application for using Smart Response Technology setting.
why?
a b G Storage
May 22, 2012 11:47:10 AM

Check this article for a good explanation of how to set that up.

http://www.pcworld.com/article/248828/how_to_set_up_int...

You need to have the SSD on the Intel SATA ports, and I don't think you can use it with a raid set of drives, as you basically create a raid set with the ssd and 1 mechanical sata drive.
m
0
l
May 23, 2012 5:34:18 AM

tomatthe said:
Check this article for a good explanation of how to set that up.

http://www.pcworld.com/article/248828/how_to_set_up_int...

You need to have the SSD on the Intel SATA ports, and I don't think you can use it with a raid set of drives, as you basically create a raid set with the ssd and 1 mechanical sata drive.


I solved my problem,your think is correct but not exactly.I can't use SSD cach with two raid volume but with single volume can do.I deleted RAID1(175GB) volume and use accelerate settings.
Thanks.

m
0
l
!