Sign in with
Sign up | Sign in
Your question

Graphic Artifacts in BIOS but not in the OS. WHY???

Last response: in Systems
Share
April 16, 2010 4:16:43 AM

Hey everybody,

I have significant experience with building computers and this issue is just very puzzling to me.

Here are specs:
Core i5 750 (new)
Gigabyte P55-A UD6 (new)
2x2GB G.Skill Ripjaw DDR3 1600 (new)
GeForce GTX 275 PNY (old-worked in previous build)
and Antec Earth-watts 650W (new)

2 HDDs (1TB each WD 7200) (old-worked in previous build)
1 DVD-R/W (old-worked in previous build)
keyboard+mouse (old-worked in previous build)

Soft:
Virgin Win 7 64 bit. Nothing beside all drivers installed, and few games. Bios updated to newest one.

My issue:
I have graphic artifacts in BIOS and can't read anything. I tried to reset CMOS, clean and change PCI-E ports, I updated BIOS.
But nothing improves- the issue is the same. I can boot into Windows and there are no artifacts in 2D mode but I it won't let me run any 3D application (the card is detected in Device Manager but there is listed error with a code no.43.

I know it's not issue of my graphic card because it worked well in previous build I'm pretty sure it's not issue of the power supply (I tested it with other machine).

Here is picasa web album with how the artifacts look:
http://picasaweb.google.com/maciejviola/ArtifactsInBios...

Ram, Motherboard, some Bios settings?

Please, suggest something. I feel I'm trapped and completely never saw anything like this (couldn't find any solution in forums myself).

Thanks in advance for any advices or tips.

Best,
Michael

More about : graphic artifacts bios

April 16, 2010 5:58:01 AM

Hmm.. This is interesting.

It doesn't seem like a graphics card problem, because all of those characters/artifacts are ascii characters.

Try going into Windows and flashing your BIOS. Oops. Read in your post that you tried that.

I don't think it's your graphics. If anything, it has to do with the data going in or out. So, try running memtest. You might also want to try running with one stick of RAM at a time. Alternate the RAM, too.

This thread might help:

http://forums.techarena.in/monitor-video-cards/1286033....

Try and update your drivers, or do a fresh install here:

http://www.nvidia.com/Download/index5.aspx?lang=en-us

This seems like a real stumper (technical term) :|.

Hope we can find a solution!

Cheers.
April 16, 2010 6:26:45 AM

Yeah, I already updated BIOS to the newest version available from Gigabyte's website.

Installed, removed (with Driver Sweaper) and reinstalled official drivers from Nvidia.

And yes, I tried to boot with one stick of memory, shuffling them around- same result.

Does it look like it's a motherboard/BIOS problem/chipset problem? Because right now I'm on Win 7 in Chrome and writing this review and everything seems fine (except visibly lower screen refresh rate).

I'll memtest my memory all night- we'll see. Any other tips?

April 16, 2010 4:14:09 PM

I did memtest all night (like 8 hours).

0 errors.

What should I do now?
!