Sign in with
Sign up | Sign in
Your question
Solved

SSD's running at sata ii??

Last response: in Storage
Share
May 23, 2012 3:50:48 PM

i have 3 ssd's now and just ran a program called "speccy" and it told me that they were all running at sata ii 3.0gbps... but they should all be at sata iii..

MB: 990 fx extreme 3 asrock
corsair f3 120gb ssd
ocz vertex 3 120gb ssd
samsung 830 128gb ssd
cpu: amd phenom ii x6 @3.2ghz

if you need any more info just ask this is really confusing to me since all products involved advertise sata iii speeds.

i do have shitty benchmarks though so this makes ALOT of sense.

More about : ssd running sata

a c 527 G Storage
May 23, 2012 4:01:39 PM

Benchmark with ATTO software. If your maximum Read/Write speeds for all of your drives are under 300MB/s then you have an issue with your motherboard.
m
0
l

Best solution

a c 134 G Storage
May 23, 2012 5:29:00 PM

Your MB is using the AMD SATA driver that is slower then the MS AHCI driver, if you use the AMD i think you try to uninstall the AMD one (using the default microsoft drivers ), and run the benchmark again, you can check out the link (someone try it)
http://www.overclock.net/t/1250351/ocz-agility-3-240-gb...

When you read those benchmark results form website, you can see most of them using iaStor(from intel) or msAHCI.

I found other one ms vs amd driver http://rog.asus.com/forum/showthread.php?12882-AMD-AHCI...
Share
Related resources
June 2, 2012 1:01:15 PM

Best answer selected by adambeau.
m
0
l
June 2, 2012 1:02:33 PM

turns out cin19 was right. i just wonder if uninstalling the amd drivers will have any adverse effect on my cpu or whatever. Guess I'll find out.
m
0
l
!