Sign in with
Sign up | Sign in
Your question

Asus P7p55D-E Pro compatible memory

Last response: in Motherboards
Share
December 28, 2010 4:50:22 AM

Hello,

I purchased a bunch of parts to build my first computer a few weeks back, a friend helped me pick everything out, and we've hit a few speed bumps along the way with 2 dud items already... now to add more.

so i was able to get this thing working after getting a new video card, YAY, and that lasted a whole day of fun. Today i started up my computer and within 15 mins or so, it crashed 3 times. i noticed that the MEMOK! light was on, and hadnt been before, so... i followed the advice i had read and a friend told me, and i tested one stick of memory at a time and then in each slot. so all memory sticks work, and the slots dont all. basically like this _x_x -the x's being the working ones. (or rather A2,B2 dont work, A1,B1 work).

so, here i am going okay! the slots must be the problem, the motherboard itself... until i noticed on the page inside the manual that my sticks of memory arent listed, but i saw elsewhere before that they work.
Honestly im fkn confused and completely hitting a wall right now, already been in tears over this cause im now alone, the guy friend that was helping is unavailable now.
the parts i used in building this:
Asus Mobo - P7P55D Pro
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...
Corsair Ram - XMS3 DDRS3 8GB(4x2gb)
http://www.newegg.ca/Product/Product.aspx?Item=N82E1682...

Please help a girl out! =[
a b Ĉ ASUS
a c 128 } Memory
a c 435 V Motherboard
December 28, 2010 1:20:59 PM

Are you using the default settings of the motherboard? Have you tried setting the timings manually? Normally, all four sticks will work with a command rate of 2t letting the board pick the timings. If you are overclocking the cpu, then it's a little tricky. If you are running the cpu at 133 fsb, then the ram should be running at 1333. Use the "del" key at post and check your bios settings. Also, list your complete system specs, especially the power supply. It may not be strong enough for all your stuff. Your ram may be fine. Or something may be overheating.
m
0
l
January 6, 2011 9:16:09 AM

Hmm, i expected to recieve a notification when i got replies, sorry i am just writing back to these now..
Anyways, as was requested - Full System:
Antec 900 Tower

Antec EA650 Power Supply - 650W (wish i got a modular one =[ )
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...

Asus P7P55D Pro Motherboard (DDR3 2200(O.C.)/1600/1333/1066)
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...

Corsair Memory - XMS3 8GB (4 x 2GB) DDR3 SDRAM DDR3 1333 (PC3 10666)
http://www.newegg.ca/Product/Product.aspx?Item=N82E1682...

Intel Core-i7 CPU - Lynnfield -2.93GHz 8MB L3 Cache LGA 1156 95W Quad-Core Processor
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...

EVGA GTX460 Video Card - Superclocked 1GB 256-bit GDDR5
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...

Then i have 2x1.5TB Seagate Hard drives..
And am running Windows 7 Home Prem.
But im sure those dont matter ;) 

The overheating idea, i doubt that, the system temp said it was pretty low, and there are 4 fans plus the 2 on parts..
When it comes to the command rate you also said o1die, i am a bit confused, thats kinda one of those techy things in which you lose me at ;) 

Anyways, an update on the situation, a friend's brother suggested that i reset my BIOS to default settings, that hasnt improved anything ofc, ive had 2-3 random times when the computer runs smoothly, and usually it won't, still crashing all the time. I have gotten a few other pieces of advice and tried everything we could think of, but it seems im going to exchange the parts, it seems to be a problem with the MOBO itself, but it wont hurt to replace the RAM either.
The whole situation has been more than a little frustrating, and i just have to cross my fingers later that it works fine soon..
If any of you happen to peek at those specs, or have another idea/suggestion, feel free to add in, as i said, im getting the same MOBO and RAM.
m
0
l
Related resources
January 12, 2011 5:57:48 PM

What bios version you have installed? Cause I had the exact same problem with my xms 1600 ones in pastweek. First I bought 3x2gb sticks and then realized that one stick needs a friend so afterwards I bought one 4gb stick of xms3 1600, and then added the other 2 sticks (the new one and one without a pair) and just got BSOD with different messages and couldn't get it work. Then I cheked new bios versions and there was like 5 updates from mine, and descriptions said that they would improve memory compatibility. So I just updated TODAY my BIOS and now everything works like a charm! Sorry my bad english and hopefully that helps!
m
0
l
January 13, 2011 10:49:52 AM

Oh sorry, I think I gave you wrong information, im not saying it will work after updateing BIOS but not saying that it wouldn't help. For me, an other crash today, and I think my situation is that they are 1600MHz and the MOBO's guide says that "Due to Intel spec definition, X.M.P and DDR3-1600 are supported for one DIMM per channel only" so if I understood correctly I cant use four 1600 DIMMs on the same time, that kinda sucks, if I understood it right. There went my savings :(  Sorry for going off-topic. Hopefully you'll get your memorys work!
m
0
l
January 13, 2011 12:27:04 PM

The users guide also says: "According to Intel CPU spec, CPUs with a core frequency of 2.66G (intel i5 750 (2.66Ghz)) support the maximum DIMM freguency of up to DDR3-1333. To use DIMMs of higher frequency with a 2.66G CPU, enable the DRAM O.C. Profile feature in BIOS. refer to section blabla for details" I enabled that and couldnt get all my 10gigs of 1600 RAM work. Now im just running 4g and 2g DIMMs on single channel mode. Can't find a way to get them work all together. Could it be cause of the one 4g DIMM with 3 2g DIMMs? How did you get yours to work?

Thanks.
m
0
l
a b Ĉ ASUS
a c 128 } Memory
a c 435 V Motherboard
January 13, 2011 1:47:58 PM

Look for a memory mapping setting in the bios and enable it. Also don't try to run the ram at 1600; it only works at that speed when overclocking the cpu. The cpu fsb is 133 default, so the ram also defaults at 1333.
m
0
l
!