Sign in with
Sign up | Sign in
Your question
Closed

Black border around my scrren with ATI 5770 + HDMI

Last response: in Graphics & Displays
Share
March 25, 2010 5:39:27 PM

Hi, guys,

I got my new PC last week and was happy as hell until I decided to update my graphic card driver. After the update I got a 1" thick black border all around my screen. So, my 1920x1080 desktop was resized in the middle of my actual monitor with black space around it. I was connected with an HDMI cable. I could not do anything about it. It was definitely not the monitor settings. I tried toying around with the Catalyst Control Center, but couldn't do anything. Un-/Reinstalling old drivers didn't help either. I got so pissed off that I have reinstalled my Windows :pfff:  it fixed the problem, but later I decided to try the drivers again and got the same crap. After all I connected with my DVI cable and everything is fine now, but can anyone still explain me what the cause was and what do I do if I decide to connect with HDMI again?

P.S. And one more question: I played NFS Shift the other day and I was getting about ~20 FPS during the race (all settings either medium or high, 1920x1080, no AA etc.) I have Athlon ii x4 635 @ 2.9 Ghz and 4 Gb of RAM and Windows 7 Ultimate. Is this the crap video card or the crap optimization of Shift? I expected to get at least twice as much.

Thanks!
April 3, 2010 5:53:13 PM

I had the same issue with my Dell 24inch monitor. But mine only started after I upgraded to windows 7. My VGA connection doesn't give me that black border. It only does it with the HDMI so i know it's not my monitor.

http://xps-resource.blogspot.com
a b U Graphics card
April 4, 2010 2:18:43 AM

Go into Catalyst control center. Go into your monitor settings. Set "overscan" to 0%.
Related resources
April 8, 2010 12:13:30 AM

rofl_my_waffle said:
Go into Catalyst control center. Go into your monitor settings. Set "overscan" to 0%.


you'll need to be more specific. Which menu options exactly. I nothing related to overscan in any menu.

I just upgraded my 4670 (which had this issue and was fixed with 10.2 catalyst drivers) to a 5770 for DX11 support and I get the black border again.

any other tips to get rid of it. BTW, it also appreas at the BIOS screen all the way to the desktop, so it doesn't seem to be the driver. I even changed the scaling option on my monitor with no luck either.

I have a HannsG HH221 22" 1080P monitor, and I have been having this issue for a long time, I even replaced the monitor three times. my 1920x1200 24" Samsung and my old HannsG 21" 1650 x 1050 both worked flawlessly on the 4670.

I too can connect VGA plg and have no issues either. I think it has something to do with my 1080P that is a TV standard and not a computer monitor standard.

Thanks for any tips
-=Mark=-
a b U Graphics card
April 8, 2010 1:04:38 AM

under the "desktop and display" tab, right click on your main display and select "configure...", you should find a "scaling options" tab

Set overscan to 0%

Best solution

April 8, 2010 6:38:03 AM
Share

Thanks, but I found it. I must have posted my solution to the wrong post. but I finally figured out that the scaling option was hidden under the small lower display. The upper larger display only gives a properties option, and only the smaller lower one allows a configure option.


April 9, 2010 3:33:44 AM

Well, I just played Company of Heroes and the black border is resurfacing. I have the game at native resolution, but it still has the black border.

It there an easy fix for this?
-=Mark=-
ps, the desktop is still OK and fills the whole screen. just games get the black border now.
May 2, 2010 10:20:49 AM

Best answer selected by Anatorax.
January 5, 2011 5:07:48 PM

The problem is that underscan is set uniquely for each resolution and frequency. You need to update settings for each one. This way when the system switches for example when a 3d application goes full screen the correct 0% underscan settings are used. This is the solution if games ignore the normal windows option.

Full details here: http://www.ryukent.co.uk/2011/01/black-border-problem-u...
a c 271 U Graphics card
January 5, 2011 5:35:03 PM

This topic has been closed by Mousemonkey
!