Sign in with
Sign up | Sign in
Your question

The disk is write protected

Tags:
  • Hard Drives
  • Network Drive
  • Email
  • Storage
Last response: in Storage
Share
May 24, 2012 11:28:40 PM

shared a local drive as network drive.
when copying files to shared drive..prompts with a message Disk is write protected.

Can some one help me to resolve the issue.

please send a solution to email id:p raveen.mudhana@gmail.com

Praveen

More about : disk write protected

a c 326 G Storage
May 24, 2012 11:38:45 PM

Is this a flash drive or USB hdd, or an internal drive on a network computer?

Windows 7?

Have you ever written to it, or is it a newly shared drive?

If Windows 7 and a new share internal drive, have you shared the drive in the SHARING tab AND enabled the sharing security in the SECURITY tab by adding an Everyone group or specifically allowing selected individual users?
m
0
l
May 24, 2012 11:43:10 PM

local drive on windows 7 shared to remote machine.when i tried to copy files to shared drive..its giving a message"write protected.

yes..i had given the sharing security...still i am facing the issue.

m
0
l
a c 326 G Storage
May 24, 2012 11:48:17 PM

On a remote drive in Windows 7 you need to double check your sharing. Windows 7, unlike prior versions, requires specific changes to two sets of attributes done at an administrator level.

You first need to share the drive or folder by a right click, sharing tab, and set to share.

Then you also need to set the security, the easiest way is to right click the same drive or file and choose the security tab, then click the Edit button, click Add, add a user named Everyone, and set the permission level for that user to include all the desired levels.

Once you have done both, you should be able to write to the other drive/folder.
m
0
l
!