Sign in with
Sign up | Sign in
Your question

Constant memory errors with GIGABYTE GA-890XA-UD3 and Corsair memory

Last response: in Memory
Share
December 28, 2010 8:43:37 PM

I have a GIGABYTE GA-890XA-UD3 AM3 board with a Phenom II X4 965 C3 CPU, I bought the mobo with a kit of 2x 2GB Corsair XMS3 DDR3 1333 (PC3 10666) memory back in September.
I decided to go with this memory due to the standard voltages (1.5v) and timings (9-9-9-24). Shortly after putting everything together I started getting multiple memory related blue screens, I ran Memtest and it showed no errors. I've tried putting the memory from slots 1 and 2 to 3 and 4, but the issue still persisted. My mobo is running the latest drivers and I have looked extensively at the memory timings and everything in the bios to see if there is anything out of place, everything looks normal. So I was wondering if I can't figure out how to fix this do I bother replacing the memory, contacting Gigabyte for a RMA on the board, or just buy a new mobo?
a b } Memory
December 29, 2010 6:23:13 AM

Try with one stick at a time.
December 29, 2010 5:39:53 PM

My Asus board set the timings automatically for the same ram... Even down to 1T - Voltage is 1.56 though...

How long for memtest?
Related resources
December 29, 2010 6:27:44 PM

I did the full memtest, twice no errors each time.
a b } Memory
January 18, 2011 4:20:01 AM

Why do you say "memory related blue screens"?
January 18, 2011 6:31:50 AM

XMSYellowbeard said:
Why do you say "memory related blue screens"?


The short description given for the crash usually involves memory access ex. Memory Flow Error
I have checked my memory on a few other board with no issues at all I just get issues with my current board.
January 18, 2011 4:38:03 PM

No, the ram is not on the QVL, there is only one Corsair model on the QVL for the motherboard, but the only difference from what I ave is the one on the QVL runs at 1600, same voltages and timings.
!