Sign in with
Sign up | Sign in
Your question

Asus p5k-e motherboard

Last response: in Motherboards
Share
December 29, 2010 6:32:58 PM

I am running the orignal bios setting from 2007. My Question is how do I change it so it does not read an external drive on startup ? It seees the drive and checks the whole drive before it will finish the boot system.

More about : asus p5k motherboard

a b Ĉ ASUS
a b V Motherboard
December 29, 2010 9:41:02 PM

Look for a first boot option in the BIOS and set that to the internal HDD. Somewhere in the boot menu - boot priority or something.
m
0
l
January 6, 2011 10:43:38 PM

Does notwork that easy. Have tried everything in bios.
m
0
l
Related resources
a b Ĉ ASUS
a b V Motherboard
January 7, 2011 5:37:20 AM

You have a "Boot" menu it's between "Power" and "Tools".
m
0
l
January 9, 2011 12:08:58 AM

I know where it is, but I tried all those settings and nothing helped. that s why I was asking if I updated the bios would it help with this problem.
Thanks for the ongoing help.
m
0
l
!