CPU Quad core uses only one core

i have a Intel Quad Core Q9450 and in the POST it detects all 4 cores but when enter windows,
it has a lower speed (2,44 gHz) and CPU-z only detects 1 core active,

so i though i might be able to change this in the BIOS i cleared the CMOS and when in the CPU control tab of the bios and activated the other cores and set the speed correctly

and now my windows doesnt even start it doesnt do anything as soon as windows is seppose to start up it freezes competely, even after 3 hours.

i have no clue what this might be.

i run with:
CPU: Intel Quad Core Q9450
Motherboard: Nvidea 780i SLI FTW EVGA's A1 edition
RAM: 2gig Patroid Viper
G-card: Nvidea 9800gtx
Sound card: Onboard
PSU: 1000w Coolermaster PSU
4 answers Last reply
More about quad core core
  1. Do you have the latest bios for your mobo?
  2. i have the 780i SLI FTW A1 Edition and there are no BIOS updates for this version.
    so i still have the bios version that came with the motherboard
  3. did you swap cpu's after installing windows? or was windows installed with the q9450 in place
  4. with the Q9450 in place and i read somewhere that you had to reinstall windows to let it work with multicores but it wont boot from the CD either i tried Win XP and Win 7
Ask a new question

Read More

CPUs Quad Core