Sign in with
Sign up | Sign in
Your question

Sabertooth motherboard losing cmos settings when unplugged

Last response: in Motherboards
Share
December 30, 2010 12:32:54 AM

Just installed a new Asus Sabertooth motherboard and it wont save cmos settings if I unplug mains power. I have an I7 920 cpu, ATI 5870, 6 gig Crucial memory, Corsair HX850 power supply. If I switch off at front but leave power connected then the settings will remain but as soon as I kill power from mains or power supply and then restart I have to reconfigure the BIOS. Anyone got any ideas? I'm waiting on Asus getting back with solution. Pc runs great otherwise with no crashes or other issues and will easily overclock to 3.7 and run rock stable. I have replaced the cmos battery and tried running with 4 pin power instaed of eight pin as some have found this worked for them but still losing settings.

cheers
a b Ĉ ASUS
a c 226 V Motherboard
December 30, 2010 12:37:48 AM

If your CMOS battery was replaced and installed properly and the system is still not retaining its settings, then I would suspect the mobo is defective. If the mobo is still under warranty, I would exchange ASAP.

Good luck!
December 30, 2010 11:42:02 AM

Yeah battery changed, new cmos jumper fitted, swapped out graphics card to a less power hungry model, made no difference. Quite a few folks are having the same problem with this board over on the Asus forums and haven't found a solution. A few of them have Corsair power supplies so maybe the problem has something to do with that. I'll try another power supply and if still the same I'll do an RMA

cheers

Related resources
December 31, 2010 12:35:24 PM

Finally solved the problem.......I was using the second pcie slot for my 5870 as i needed the pci slot for my tv card. Removed the tv card, put graphics card in top pcie slot and now bios settings are saved when I power off and everything works as it should. Could be some sort of incompatibility with my graphics card and the second pcie slot (the actual gpu chip is directly opposite the cmos battery when the graphics card is in it) or maybe a weight issue, the motherboard is flexing slightly causing a cmos battery disconnection somewhere on the board. Left the puter unplugged all night and it powered up perfectly today so it seems its fixed. very happy :-)
a b Ĉ ASUS
a c 226 V Motherboard
December 31, 2010 3:30:21 PM

Great! Glad you found the solution. Happy new year!
!