Ati hd 5970 problem

HI i see taht in this forum everybody is having problems witht he video cards, well i be one mroe ont he list, i bought my card and start using it like 1 week ago, and i was just in windows desktop with ( windows 7 Home edition 64 bit) and it went black screen and it came back as something like this ( drivers stopped working and windwos has recovered ) or something like that.
then im pretty sure is the video card since i see thread about the same thing.

My question is the problem is the video card or something on the system??

My config is this

Evga X58-3x SLI
Intel I7 920
300 Hd velociraptor 10000 rpm
12 gb ram
ati hd 5970

i have all drivers up to date as far as i know.

Please any help with this matter i be grateful for it.

thanks
1 answer Last reply
More about 5970 problem
  1. Hello and welcome to the forums :)
    Some users are having problems with HD 5970 in 2D mode,for me raising its 2D clock to 400/900 solves the problem,here is how:
    Set your 2D clocks to 400/900,here is how:
    1_Open CCC and choose Overdrive tab,unlock the settings(by clicking on the " Gold Key" icon)
    2_Go top options,profile and choose profile manager.
    3_In the composition tab,choose "The following settings" and in the "ATI Radeon HD 5900 series"make sure only ATI overdrive is checked.
    Then enter a profile name,then save and close it(Do not activate).
    4_Go to C:\Users\Your UserName\AppData\Local\ATI\ACE\Profiles (Its hidden so make sure you unlock hidden files and folders)
    5_Open the profile with wordpad and do this edits:
    <Feature name="CoreClockTarget_0">
    <Property name="Want_0" value="40000" /> (default is 15700)

    <Feature name="MemoryClockTarget_0">
    <Property name="Want_0" value="90000" /> (default is 30000)

    and for the second card:

    <Feature name="CoreClockTarget_1">
    <Property name="Want_0" value="40000" />

    <Feature name="MemoryClockTarget_1">
    <Property name="Want_0" value="90000" />

    Save the changes and close.

    6_Open CCC,in options tab go to profiles,profile manager and choose the profile that you saved before and then click on Activate and close.

    Now your cards will idle @ 400/900 and you should not experience any more problems in 2D mode.
Ask a new question

Read More

Graphics Cards Graphics