Sign in with
Sign up | Sign in
Your question

My Auss P5SQL PRo is not detecting my ocz vertex 2 ssd.

Tags:
  • SSD
  • Storage
Last response: in Storage
Share
May 26, 2012 4:09:12 PM


There is another thread on these forums from a while back with my same exactly issue. The solutions mentioned in that thread have not worked for me, though, I've tried them all. I've put a thread out on the Superuser.com site, but I'm trying to put this question out where I thought appropriate. Here are the details:

SuperUser link to the question
http://superuser.com/questions/429093/why-is-my-asus-p5...


Why is my ASUS P5SQL PRO is not detecting my OCZ Vertex II SSD?

I've unplugged all drives. I've systematically moved the ssd to sata headers 1-6. The bios lists only "harddrive" in the boot device list. No details or type or name. The system acts like it can't find the drive because the BIOS Post Messages get to the point of:

Auto Detect Sata [insert header number]...

And here it just hangs (for about whatever I had set the IDE drive timeout to]. I was patient and waiting long enough for the Windows 7 install to get to the point of asking me what drive to install windows on. No drives are listed.

I've set the BIOS to use AHCI mode instead of IDE.

During boot, I can put a finger on the SSD and feel it working mechanically so it doesn't seem completely defective. I've researched this a found a few links that suggested the precise process I just explained, but I'm having no luck with it.

This link is my issue verbatim, but their resolution is not working for me: http://www.ocztechnologyforum.com/forum/showthread.php?...

This link is for a different OCZ SSD, but it amounts to the same tasks. Still it hasn't helped. http://www.tomshardware.com/forum/277228-32-installed-w...

I'm a programmer and hardware isn't my main forte. I can do this, but I'm running out of things to try.

Quick recap of things tried:

1) Unplugged all sata hard drives (power and cable...only had 1 before this really)

2) Set bios to AHCI mode

3) Plugged ssd into each sata header and all gave the same issue of not being detecting by bios or windows 7 64 bit pro install

Um...So if anyone has some ideas, I'm all ears.

Oh and I flashed the bios to the latest 1004 version.

More about : auss p5sql pro detecting ocz vertex ssd

a c 265 G Storage
May 27, 2012 12:22:52 AM

First of all there is nothing in a SSD that works mechanically and you will therefore not feel anything!
If bios does not detect it and everything is correct, data cable, power cable and SATA controller is enabled then most likely you have a dead drive!
m
0
l
!