Sign in with
Sign up | Sign in
Your question

Hard drives in backup enclosure "need formatting" message

Tags:
  • Hard Drives
  • Backup
  • Enclosure
  • Storage
Last response: in Storage
Share
May 29, 2012 4:07:48 PM

I keep my backup drives in a Mediasonic 4 bay enclosure. When try to access the drives - all four - a wondow pops up for each saying that they need to be formatted. The are duplicates of the four drives in my tower. Any idea why I would keep getting this message?

More about : hard drives backup enclosure formatting message

a b G Storage
May 29, 2012 4:14:43 PM

Hi,
This happens when widows recognize the drive but no partition are recognized.

You can try a chkdsk or use a 3rd party software to try to recover partition (todo backup free, arconis emergency recovery )

If this fails might be a defective hard drive
m
0
l
May 29, 2012 6:31:29 PM

This is happening to all four drives. I should add that three drives came from an esata/usb2.0 mediasonic enclosure (worked fine there) and were moved to a usb3.0 Mediasonic enclosure. The fourth drive was add later. All have the same issue. All are single partioned drives.
m
0
l
May 29, 2012 11:01:02 PM

Apologies for not editing previous post. Additional information:
All four drives in the enclosure keep getting the "You need to format the disk in drive __: before you can use it.

With Computer Management open, the four drives continiously appear until the "format" window pops up. The drive will briefly show up in the top part of CM as Simple/Basic/NTFS Healthy(Primary Partion) but down below where it should say, for example:

( S: )
1863.01 GB NFTS
Healthy (Primary Partition)

...it now says:

( S: )
1863.01 GB RAW
Healthy (Primary Partition)

I know all the drives worked in the old enclosure so is the issues of NFTS to RAW and what do I do to correct this?

m
0
l
!