Sign in with
Sign up | Sign in
Your question
Solved

How to disable RAID 0 in Asus BIOS.

Last response: in Motherboards
Share
a b V Motherboard
January 2, 2011 2:20:03 PM


Hello!

I recently found that one of my two hard drives that are currently in a RAID 0 configuration may be on its last leg.
I simply wish to know how to disable the RAID 0 configuration. As I wish to replace the two HDDs with a WD:CB.
Data loss is not a concern seeing as my OS is current installed upon a SSD seperate from the RAID 0 configuration.

If it is any help my MOBO is a ASUS M4A87TD EVO 870 CROSSFIRE DDR3.

More about : disable raid asus bios

a c 207 Ĉ ASUS
a c 716 V Motherboard
January 2, 2011 2:43:10 PM

Welcome to Tom's Forum! :) 

You have (2) choices:
1. Use/purchase a drive imaging software package; I like Norton Ghost {some prefer Acronis True Image} or free Apps -> http://www.thefreecountry.com/utilities/backupandimage.... which I don't use {trust} ;
2. Transfer the 'critical' data to a temporary HDD, and start from scratch. You never want critical data on any RAID 0 array.

My best advise {aggravation + cost + time} is to start from scratch.

m
0
l
a b V Motherboard
January 2, 2011 2:51:54 PM

Thank you for you timely response!

As I said above, data loss is not a concern.
Everything critical, including my OS is on a SSD seperate from the RAID config.
I imply wish to know how I should go about disabling the RAID 0 configuration.
Or if there is anything I need to do (post-disable) before I insert my new HDD.

m
0
l
Related resources

Best solution

a c 207 Ĉ ASUS
a c 716 V Motherboard
January 2, 2011 3:15:09 PM

Depending on your MOBO the RAID is accessible by either Ctrl-I {I think AMD RAID is Ctrl-F} during BIOS booting or in the Storage Configuration. If the RAID is never going to be used again then yes Deleted/Disable the RAID HDDs.
Share
a b V Motherboard
January 2, 2011 7:31:02 PM

Right on the money.
Thanks again jaquith!
m
0
l
a b V Motherboard
January 8, 2011 11:48:08 PM

Best answer selected by DoomsWord89.
m
0
l
!