Sign in with
Sign up | Sign in
Your question

System Restore turned off, need to fix "last" install/repair

Last response: in Windows XP
Share
Anonymous
December 31, 2004 10:51:03 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hope someone can help me on this. I am running XP Home edition, hard drive is
sectioned in "C", "D", and "E". Tried to fix by reinstalling/repairing from
CD, but that process took out everything But a blank windows page.?? Need to
have files from "other" partition moved to new one; "C", and do away with the
other partitions. System Restore was Not turned on at the time. Any and All
help is Most Appreciated.

Thank you Much,

Leslie
Anonymous
February 6, 2005 12:43:03 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

The only thing I can suggest is a format and clean install on the drive.
when formatting, make it all one partition.


"Professional lawn care" <Professionallawncare@discussions.microsoft.com>
wrote in message news:9564CC7E-EBC1-4112-91E9-78B2CEADCF0B@microsoft.com...
> Hope someone can help me on this. I am running XP Home edition, hard drive
> is
> sectioned in "C", "D", and "E". Tried to fix by reinstalling/repairing
> from
> CD, but that process took out everything But a blank windows page.?? Need
> to
> have files from "other" partition moved to new one; "C", and do away with
> the
> other partitions. System Restore was Not turned on at the time. Any and
> All
> help is Most Appreciated.
>
> Thank you Much,
>
> Leslie
!