Soc gtx 275 not running full spec?

I must first point out that I do understand that graphics cards scale themselves according to what is going on at the time. I have a gigabyte super overclocked gtx 275 it is supposed to be running 300/600/100 at idle. As an example though, right now at idle gpu-z is reporting 300.9/100/106.7 while running full out instead of the 715/1550/1260 it does 712.8/1548/1260 (gpu/shader/memory)

This is yet another problem in a minor string of issues, and gigabyte tech support sucks. That being said, I do love this card. It was an innovative use of the gtx 275 and gigabyte did push it to its limits. I just can not figure out what in the world is causing this, as well as increased video memory usage in games (its higher now in the same games that it used to be lower in) as well as putting a larger usage on the gpu as compared to what the same games used to do. Though, that happened before the current problem.

I am out of ideas, the card has been running like a champ in lfd lately...but, im at a loss. Anyone with any ideas would be greatly appreciated.
5 answers Last reply
More about running full spec
  1. So is this problem noticeable in performance viewing the screen at idle?
  2. Hmm, do u notice something when u are playing games?
  3. rolli59 said:
    So is this problem noticeable in performance viewing the screen at idle?


    No, as for right now a couple mhz isn't really noticeable at idle.
  4. wa1 said:
    Hmm, do u notice something when u are playing games?


    No, I don't even notice anything while I'm gaming. The card handles most things I throw at it fairly easily. I got a p14697 3d mark as well, so I'm leaning towards perhaps gpu-z is showing something wrong. This started after installing my 2nd optical drive. The reason this is bothering me is the other problems I have had with the card. For instance it used to only use say 300mb of vram to run Modern Warfare 2, whereas now it takes 900-1000 at a 1680-1050 resolution. Now gpu-z says its doing weird things to itself...I am totally lost.
  5. one_with_shadows said:
    No, I don't even notice anything while I'm gaming. The card handles most things I throw at it fairly easily. I got a p14697 3d mark as well, so I'm leaning towards perhaps gpu-z is showing something wrong. This started after installing my 2nd optical drive. The reason this is bothering me is the other problems I have had with the card. For instance it used to only use say 300mb of vram to run Modern Warfare 2, whereas now it takes 900-1000 at a 1680-1050 resolution. Now gpu-z says its doing weird things to itself...I am totally lost.

    If it is not noticeable performance wise don't disregard a software glitch in the monitoring software.
Ask a new question

Read More

Graphics Cards Gtx Gigabyte Graphics