Sign in with
Sign up | Sign in
Your question

Onboard Sound Recognized but Not Working

Last response: in Motherboards
Share
January 3, 2011 5:50:34 PM

I have an Intel Augsburg D915GAG motherboard with onboard sound. My old sound card got scratched and now freezes my computer when I try to start it with it in a pci slot. So now I have no sound. I have to the best of my knowledge googled answers with no luck on a solution for me.

The steps I have taken so far (mind you I may have not done them right) are :

1) Installed the drivers for the onboard sound via windows automatic driver search & install function in device manager.
2) Ensured the onboard sound is enabled in my bios.
3) Tested other speakers.
4) Verified it is showing volume settings in my mixer device through the icon in my taskbar.
5) Uninstalled the drivers and then reinstalled.
6) Called intel support only to be old the motherboard is no longer supported by them via live support or telephone.

Notes
-------
I do get a static sound when I attempt to plug the sound (plug?) into the port.
I am not able to buy a new five dollar sound card at this time. And do not want to if not absolutely necessary.

More detailed specs of my computer can be found here :


I am not sure where to go from here :cry:  help?

January 3, 2011 9:14:06 PM

( Remember this guide is specifically for the Intel® Desktop Board D915GAG )


Mission accomplished. I was able to solve the issue on my own.


For anyone else having problems with this issue, this was my solution (that took me 4 days and many hours to figure out).


Step 1) Remove your RealTek software. If you are using Windows you can do so by simply going to Start > Control Panel > Add or Remove Programs


For those of you unaware (like me) what you are looking to remove... the exact name of the software is "Realtek High Definition Audio Driver".


Here is a picture of what it looks like just in case you are having trouble.





Step 2) Once you successfully uninstalled this ingenious idiot proof software, you are advised to restart your computer. This is not necessary in most cases, but do so anyway so you can rule out it as an issue later.


Step 3) You will now be able to view an unknown device in your device manager, go ahead and look if you like. How do you do this? Simple,


* Right-click My Computer (Computer on Vista)
* Click properties at or near the bottom of the pop-up
* Go to Hardware tab
* Click on the button labeled Device Manager
*


* Intel® Desktop Board D915GAG


Immediately you will notice a Unknown Device with a yellow icon which just mean it doesn't have the drivers needed to recognize what the device is.


Step 4) Go to http://downloadcenter.intel.com/SearchResult.aspx?lang=...


* Select which operating system you are using
* Select drivers for 'Download Type'
* Scroll down the screen until you see Audio: Realtek* ALCxxx Driver
* Download it, depending on your connection it may take a few minutes


Step 5) Once it has finished downloading it, locate the file (My Documents/Downloads or Desktop or wherever you normally download to) and run it.


It should be pretty much impossible to screw up installing it so I won't even go there. Just follow the on-screen instructions that say to press 'Next' a few times.


Step 6) Again it will tell you to restart. I don't believe this is necessary but for safe measure, go ahead and do it.


Tada you made it and you will be glad to hear that much to known Windows start-up sound.


You will most likely be greeted by a guide asking you about assigning front and rear connections. It looks like the picture below.





Hope this will help some of you struggling with your onboard audio.



( Remember this guide is specifically for the Intel® Desktop Board D915GAG )





m
0
l
a b V Motherboard
January 3, 2011 10:03:12 PM

A simpler option is to go to controll panel. Sound and Audio devices. Then set the default playback device to your onboard chip.
The ATI/AMD driver automatically set themselves as the default playback device. That way sound will automatically go through the video card to the HDMI out.
m
0
l
January 3, 2011 10:44:28 PM

Yeah believe me, I checked. Only problem was windows automatic driver search gave me the wrong thing. I officially don't trust their driver search anymore.
m
0
l
!